Menu
Reply
  • 1
  • 0
  • 0
Olipop
Joining in
149 Views
Message 1 of 2
Flag for a moderator

Ld:04 error

Hi there,

my TiVo hd box is displaying error Ld:04, it started when I switched the TV on. I had to turn the box off and on again to resolve the issue but, now that doesn't seem to work any longer. Can anyone help?

 

 

 

 

0 Kudos
Reply

Helpful Answers
  • 13.7K
  • 561
  • 959
Forum Team
Forum Team
230 Views
Message 2 of 2
Flag for a moderator
Helpful Answer

Re: Ld:04 error

Hey Olipop

 

Welcome to the Community, I'm so sorry to hear about the problems you're experiencing with your TV service lately.

 

I've been able to locate your account to take a closer look at this from our end for you, I'd like to arrange for a member of the team to come and take a closer look, if you're available? I've sent you information regarding this in a private message, which you can view by clicking the envelope on the top right of this page.

 

Apologies again for the inconvenience caused, we'll speak soon.

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply

All Replies
  • 13.7K
  • 561
  • 959
Forum Team
Forum Team
231 Views
Message 2 of 2
Flag for a moderator
Helpful Answer

Re: Ld:04 error

Hey Olipop

 

Welcome to the Community, I'm so sorry to hear about the problems you're experiencing with your TV service lately.

 

I've been able to locate your account to take a closer look at this from our end for you, I'd like to arrange for a member of the team to come and take a closer look, if you're available? I've sent you information regarding this in a private message, which you can view by clicking the envelope on the top right of this page.

 

Apologies again for the inconvenience caused, we'll speak soon.

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply