Menu
Reply
  • 3
  • 0
  • 0
Milton123
Joining in
215 Views
Message 1 of 5
Flag for a moderator

Just got a TiVo box it keeps getting purple message saying no signal and ring this no how to turn back on

Just got TiVo box today a purple message keeps popping up saying if this keeps happening ring Virgin and all channels won't come up. Have had to unplug few times. What should I really do is there button on remote to correct it. The old box much better
0 Kudos
  • 4.27K
  • 101
  • 1.14K
frank_gm
Community elder
174 Views
Message 2 of 5
Flag for a moderator

Re: Just got a TiVo box it keeps getting purple message saying no signal and ring this no how to turn bac


Milton123 wrote:
Just got TiVo box today a purple message keeps popping up saying if this keeps happening ring Virgin and all channels won't come up. Have had to unplug few times. What should I really do is there button on remote to correct it. The old box much better

Was this a self-install? Have you rung Virgin to activate it?

 

 

Nice to be able to post again, after their mistake (removed by the Censorship team).
¡No Pasarán!
0 Kudos
  • 7.21K
  • 280
  • 546
Forum Team
Forum Team
136 Views
Message 3 of 5
Flag for a moderator

Re: Just got a TiVo box it keeps getting purple message saying no signal and ring this no how to ...

Hi Milton123,

A warm welcome to our community Smiley Happy

I just wanted to pop by and see how things are today?  If you're still experiencing this fault let me know and I can check further.

I haven't been able to locate your account right now so I haven't been able to check remotely yet.  If you are still having the fault then I'll request further details upon your reply.

I look forward to hearing from you.

Collette Smiley Happy

 


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
  • 1.19K
  • 34
  • 67
jonathanlouis
Knows their stuff
124 Views
Message 4 of 5
Flag for a moderator

Re: Just got a TiVo box it keeps getting purple message saying no signal and ring this no how to turn bac

hi milton 123 it sounds like a self install which i havent got so im not sure why this message appears but engineer should install the original tivo to check on things like that maybe it needs activating fully on self install there should be a number different to virgin to ring if you havent done that its telling you to do that because there are no channels being activated or ring 150 and they will try to activate the signal
0 Kudos
  • 3
  • 0
  • 0
Milton123
Joining in
93 Views
Message 5 of 5
Flag for a moderator

Re: Just got a TiVo box it keeps getting purple message saying no signal and ring this no how to ...

Yes rang Virgin had to press stand by button so it went off then re started and touch wood it's been ok. Man said boffins in USA are trying to sort fault out with the TiVo boxes
0 Kudos