Menu
Reply
  • 8
  • 0
  • 0
brumguy_c
Tuning in
215 Views
Message 1 of 4
Flag for a moderator

Is my TiVo box screwed?

OK. it's connected via Ethernet to SH3.0. In TiVo menu, it shows as connected. All settings on box should allow use of TV Anywhere.

When i log into SH3.0 The landing page shows all my wireless devices, but not LAN. When i click on connected devices is shows the TiVo box connected via ethernet.

When i try to access the TiVo box on PC via IP address, it fails (no response)

 

And another issue. The TiVo box is set to record new and reruns in series link and to keep ALL episodes and NEVER delete, however it only keeps the preset 10, and deletes older ones to record the new ones.

 

Whats the deal here? Box is a month old.

0 Kudos

Helpful Answers
  • 978
  • 84
  • 224
Tavis75
Well-informed
260 Views
Message 3 of 4
Flag for a moderator
Helpful Answer

Re: Is my TiVo box screwed?


brumguy_c wrote:

And another issue. The TiVo box is set to record new and reruns in series link and to keep ALL episodes and NEVER delete, however it only keeps the preset 10, and deletes older ones to record the new ones.

 

Whats the deal here? Box is a month old.


One possible solution - A series link will use the default settings you had when you created the series link and those don't change if you later change your defaults. You have to go into the specific series link itself and change the recording the options. So is it possible that you have changed your defaults but not the specific series link you are seeing the issue with?


All Replies
  • 1.63K
  • 165
  • 288
Parrotperson
Super solver
175 Views
Message 2 of 4
Flag for a moderator

Re: Is my TiVo box screwed?

Ok. Not sure about first issue but with these things a reboot if you haven't already is a good idea. 

As to setting everything to KUID I'm afraid you're asking for trouble. TiVo works two weeks in advance of itself. So it scans ahead sees what space *may* be needed to record and then makes sure it'll be available. Of course it has no idea what programs you'll watch and/or delete in the meantime. Therefore KUID often sets off a software issue that will delete huge amounts of programs to make room on the hard drive. I've never set anything to KUID and never had anything deleted prematurely in 4 or 5 years. 

Tivo like Sky isn't meant to hold onto all your recordings for you. It's for recording watching deleting repeat. That's how theryre designed. 

0 Kudos
  • 978
  • 84
  • 224
Tavis75
Well-informed
261 Views
Message 3 of 4
Flag for a moderator
Helpful Answer

Re: Is my TiVo box screwed?


brumguy_c wrote:

And another issue. The TiVo box is set to record new and reruns in series link and to keep ALL episodes and NEVER delete, however it only keeps the preset 10, and deletes older ones to record the new ones.

 

Whats the deal here? Box is a month old.


One possible solution - A series link will use the default settings you had when you created the series link and those don't change if you later change your defaults. You have to go into the specific series link itself and change the recording the options. So is it possible that you have changed your defaults but not the specific series link you are seeing the issue with?

  • 8
  • 0
  • 0
brumguy_c
Tuning in
126 Views
Message 4 of 4
Flag for a moderator

Re: Is my TiVo box screwed?

That's done it. Thanks very much. Any idea as to the other problem about connecting via LAN?
0 Kudos