Menu
Reply
  • 1
  • 0
  • 0
PEK
Joining in
158 Views
Message 1 of 4
Flag for a moderator

Intermittent fault on TIVo driving me nuts!!!

I have two TiVo boxes with the same fault on both. Whatever I am watching the screen just goes blank for about 5 seconds and then comes back on again. I've called Virgin several times who just tell me to reboot the boxes. This makes no difference whatsoever. I'm paying £70 a month for this!!!  All my friends with Virgin complain about the service too. Getting really fed up with this. Does anyone else have this problem ?

0 Kudos
Reply

Helpful Answers
  • 6.1K
  • 345
  • 1.01K
Superuser
Superuser
149 Views
Message 4 of 4
Flag for a moderator
Helpful Answer

Re: Intermittent fault on TIVo driving me nuts!!!

This sounds like an issue i can replicate perfectly using cheap and nasty chinese made HDMI cables. The issue is the HDCP handshake with the TV.

And before you say said cables work fine on my DVD, Blueray and consoles thay will as non of them devices use HDCP.

I had purchase some cheap cables on amazon when I put my TV on the wall and had exactly the same issue so please check the HDMI cables.


200Mb(SH2 SH2AC Hub 3.0), 2 X V6 TV XL, Phone M. 100Mb Business (Hitron Hub).

All Replies
  • 19
  • 0
  • 7
bigbadbod
On our wavelength
138 Views
Message 2 of 4
Flag for a moderator

Re: Intermittent fault on TIVo driving me nuts!!!

My audio keeps cutting out for about 5 seconds instead, but picture stays on. Am looking round at Sky, BT or even freeview now as the services are costing more and more but getting worse.

My phone line was down, the '100Mb' broadband never goes faster than 40Mb and is normally way down between 15Mb-25Mb and the TIVO is slow, clunky, turns itself on when it wants and has sound problems.

When I joined I was paying £45 a month, it's now £85!

0 Kudos
Reply
  • 13.7K
  • 561
  • 959
Forum Team
Forum Team
94 Views
Message 3 of 4
Flag for a moderator

Re: Intermittent fault on TIVo driving me nuts!!!

Hi PEK

 

Welcome to the Community, I'm very sorry for the problems you're experiencing with your TV service lately.

 

I've been able to locate your account to take a look and we're not detecting any errors from our end at the moment. Is this something that happens every time you use the service? How often do you get the black screen and does it happen after a button press or randomly?

 

Lastly, how do you have the set top box connected to the TV? Sorry for all the questions, we just want to get to the bottom of this issue as soon as possible.

 

Look forward to hearing from you

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 6.1K
  • 345
  • 1.01K
Superuser
Superuser
150 Views
Message 4 of 4
Flag for a moderator
Helpful Answer

Re: Intermittent fault on TIVo driving me nuts!!!

This sounds like an issue i can replicate perfectly using cheap and nasty chinese made HDMI cables. The issue is the HDCP handshake with the TV.

And before you say said cables work fine on my DVD, Blueray and consoles thay will as non of them devices use HDCP.

I had purchase some cheap cables on amazon when I put my TV on the wall and had exactly the same issue so please check the HDMI cables.


200Mb(SH2 SH2AC Hub 3.0), 2 X V6 TV XL, Phone M. 100Mb Business (Hitron Hub).