Menu
Reply
  • 15
  • 0
  • 1
Faerie1
Tuning in
169 Views
Message 1 of 6
Flag for a moderator

Interference

hi everyone, am looking for a bit of advice...(hope I'm in the right place)

 

i have had a hub for cable/wifi for years, never had a problem... I got a new phone through EE  (htc m9) in April and 2 TiVo boxes from Virgin in June (neither in the same room as the hub)

 

for the last while, I keep getting told that people can't hear me on my mobile, that I keep breaking up then the calls get dropped... I can't remember it happening before I got 2 TiVo boxes installed ( was with sky before and had on demand etc, never a problem) and have never had a problem this problem with any other phone.   I went to EE to see if it was a problem with my phone, they said there wasn't. 

 

Could my tivo boxes be causing interference with my mobile signal and if there is, is there anything I can do to fix it?

 

many thanks in advance for any advice offered

 

 

 

 

0 Kudos
  • 12.48K
  • 353
  • 1.45K
Forum Team
Forum Team
138 Views
Message 2 of 6
Flag for a moderator

Re: Interference

Hi Faerie1,

 

Welcome to our Forum Smiley Happy

 

To be honest with you I can't think of any reason why the TiVo's would interfere with your mobile network signal.

Are you connected to the 3g/4g network when this happens or is your phone connected wirelessly to the Hub?

If the latter I'll see what I can do to help, if the former I'll pop your post over to one of my colleague's who deal with mobile issues to see if they can offer any advice.

 

Bye for now Smiley Happy

 

Jen


Jen
Forum Team



  • 2.69K
  • 157
  • 363
ozsat
Trouble shooter
133 Views
Message 3 of 6
Flag for a moderator

Re: Interference

If you phone works elsewhere then the most likely issue is there is a fault with your local mobile mast.

 

You could try turning both TiVo off at the mains next time you have the problem.

==================================
V6 TiVo (with MRS)
VIVID 350 Optical Fibre (350/20mb) in Area 31
SkyQ Silver Bundle (UHD)
0 Kudos
  • 15
  • 0
  • 1
Faerie1
Tuning in
115 Views
Message 4 of 6
Flag for a moderator

Re: Interference

Thanks for replying, I don't have wifi calling. Its when I'm on 3G/4G.

I've never had this problem with any of the other phones I've had,

Thanks

Faerie
0 Kudos
  • 12.48K
  • 353
  • 1.45K
Forum Team
Forum Team
107 Views
Message 5 of 6
Flag for a moderator

Re: Interference

Hi Faeire1,

 

I've just had a chat with a colleague who deals with our mobile Forum posts but he's unable to offer an explanation for this.

I think that ozsat has the best idea, try powering both TiVo's off to see if the issue persists. This will at least prove or disprove things, one way or another.

 

Keep us updated Smiley Happy

 

Jen


Jen
Forum Team



0 Kudos
  • 15
  • 0
  • 1
Faerie1
Tuning in
94 Views
Message 6 of 6
Flag for a moderator

Re: Interference

Will do and thanks

0 Kudos