Menu
Reply
  • 3
  • 0
  • 0
Britsngrits
Just browsing
280 Views
Message 1 of 5
Flag for a moderator

Initial setup A01 error no on demand

Just installed new TiVo delivered this afternoon and we are missing services.  On demand services generate multiple error codes

1.  A01 error trying to go to catchup, on demand, etc

2.  C501 error when trying discover- what to watch now

3.  Search doesn't work

Have rerun connect to virgin media service now three times and shows it will do it again in an hour

phoned in for help and was instructed to do this yet again. Noticed similar posts from March 2016. Is there an outage or do we have a bad box?

Tags (1)
0 Kudos
Reply
  • 3
  • 0
  • 0
Britsngrits
Just browsing
268 Views
Message 2 of 5
Flag for a moderator

Re: Initial setup A01 error no on demand

Also noticed VM service account is showing 22: Staging. Supposedly the network team is going to "fix it" in 24 hours but no one will say what "it" is and in the same breath we were offered an engineer appointment for Thirsday. So, will "it" be fixed in 24 hours or does an engineer need to come out in 60 hours-which is it?
0 Kudos
Reply
  • 3
  • 0
  • 0
Britsngrits
Just browsing
263 Views
Message 3 of 5
Flag for a moderator

Re: Initial setup A01 error no on demand

Posted to wrong forum-sorry

0 Kudos
Reply
  • 5
  • 0
  • 0
JGladdy
Tuning in
217 Views
Message 4 of 5
Flag for a moderator

Re: Initial setup A01 error no on demand

Hi,

I am having the exact same problem. Was a solution ever found?

 

0 Kudos
Reply
  • 4.95K
  • 146
  • 282
Forum Team (Retired) BenD_H
Forum Team (Retired)
209 Views
Message 5 of 5
Flag for a moderator

Re: Initial setup A01 error no on demand

Hi JGladdy Smiley Happy

 

Thank you for your post.

 

I have replied to your other thread you have created here Smiley Happy

 

If you can reply to me there that would be brilliant and take care.

 

Ben


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply