Menu
Reply
  • 7
  • 0
  • 1
Chill1985
Tuning in
374 Views
Message 1 of 17
Flag for a moderator

Image Blackouts

I'm experiencing image blackouts on some recon dings on my TiVo box, generally on for a second a time but it is becoming more frequent. Anybody else experiencing the same? New customer of less than 1 month here so hoping this isn't the norm!
  • 4.95K
  • 146
  • 282
Forum Team (Retired) BenD_H
Forum Team (Retired)
324 Views
Message 2 of 17
Flag for a moderator

Re: Image Blackouts

Hi Chill1985, 

 

Welcome to the Community and thank you for posting Smiley Happy

 

I am sorry to read about the blacking out on the TV services, this can be annoying no doubt. I have tested the TiVo and can certainly say that the box is working well with no identified issues. 

 

I would like to ask if you have been able to readjust the HDMI connection to make sure that it is secure and that all the cables are securely fastened? If possible are you able to try an additional HDMI cable?

 

Keep in touch and thank you for coming in.

 

Ben


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply
  • 7
  • 0
  • 1
Chill1985
Tuning in
313 Views
Message 3 of 17
Flag for a moderator

Re: Image Blackouts

Thanks for the reply Ben, tried that but still same issue, does seem to only happen on W channel when recording now though. Any other tips?
0 Kudos
Reply
  • 13.65K
  • 558
  • 958
Forum Team
Forum Team
290 Views
Message 4 of 17
Flag for a moderator

Re: Image Blackouts

Hi Chill1985

 

Thanks for taking the time to get back to us, I'm glad to hear that the issue seems to have improved since you last spoke to usMan Happy

 

I've taken a look at the channel from our end on live TV and we're not noticing any issues, I've got our set top box set to record so I'll keep an eye. Are you noticing this issue occur with a certain program on the channel or all programs?

 

Look forward to hearing from you

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 7
  • 0
  • 1
Chill1985
Tuning in
274 Views
Message 5 of 17
Flag for a moderator

Re: Image Blackouts

Hi Craig
Appreciate all the help. My wife records my dream home on w+1.
0 Kudos
Reply
  • 4.95K
  • 146
  • 282
Forum Team (Retired) BenD_H
Forum Team (Retired)
257 Views
Message 6 of 17
Flag for a moderator

Re: Image Blackouts

Hi Chill1985 Smiley Happy

 

Thanks for the reply. I have been testing the W+1 and I'm getting the same here as with Craig, are you seeing this in any particular time of day, or on a specific show?

 

Take care.

 

Ben


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply
  • 45
  • 0
  • 3
JAMCT
On our wavelength
183 Views
Message 7 of 17
Flag for a moderator

Re: Image Blackouts

Yes I also get intermittent image blackouts together with full screen pixilation and the W02 error code on recordings, live TV and associated rewind of the live TV occurrences. I am also loosing broadband connection whilst watching Netflix via my SMART TV app.  I am on my 2nd Tivo box within 1 month so see below the saga so far:


13 Oct - Cisco TiVo (BoxSwap scheme) replaced my 'efficient' Samsung V+ box.
13 - 27 Oct - Problems recording more than 1 program; momentary live TV & recordings blackouts/mass pixilation events occurred intermittently every day.
28 Oct - Technician visit, signal strength very low, increased at street junction box, Samsung TiVO installed to replace Cisco box. Later in evening the Blackouts & pixilation reoccurred plus addition of purple error warning screen showing fault code W02. Continued daily until 1 Nov.
In the meantime:
30 Oct - Started to view a Netflix box set via Smart TV app, had regular interruptions with message "not able to connect" followed by program pause then automatic reconnection.
1 Nov - Phone call to VM technician who said  "W02 = signal disconnection". Tech guy sent signals down line hoping to fix fault and carried out a remote reboot. I was advised to phone again if faults persisted.... they did!.
2 Nov - Phone call to VM technician who confirmed I had an 'unstable connection', he remotely sent signals down the line to fix the fault and advised I continue to monitor/log faults if they reoccur
3 - 6 Nov - TiVo blackouts, pixilation, W02 messages, TV Netflix disconnects etc continue. Yesterday however, Netflix interrupted by a message box on TV requesting I do 'connection test'. This showed 'Gateway Connection' failed. I rebooted BB router and Netflix resumed briefly before disconnect activity reoccured.  ANOTHER call to VM tech dep required + this posting ........doh!

0 Kudos
Reply
  • 13.65K
  • 558
  • 958
Forum Team
Forum Team
164 Views
Message 8 of 17
Flag for a moderator

Re: Image Blackouts

HI Jamct

 

I'm sorry for the problems you've been experiencing with your TV service lately. I've located your account to take a closer look at this from our end for you.

 

I've tested the set top box and we're detecting errors with one of your set top boxes, are you experiencing these issues on more than one at the moment?

 

Apologies again for the inconvenience caused, we're looking forward to getting this issue resolved.

 

Speak soon

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 45
  • 0
  • 3
JAMCT
On our wavelength
152 Views
Message 9 of 17
Flag for a moderator

Re: Image Blackouts

Hi Craig,

Thanks for response. Problems only on new TiVo fitted recently.. I d (Living Room)  STB S/N S010114G******293

Since making the posting 'incidents' occurred 3 times on Sunday (all W02);   1 on Monday (pixilation) plus 'new' problem viz:

No catch up - error code c501 and finally this evening Tue 8th, loss of picture for at least 4 sec and pixilation on returning pic.

Hope this helps your investigation.  I have delayed phone call to your tech depth in order to monitor/log faults for a few more days.

0 Kudos
Reply
  • 4.95K
  • 146
  • 282
Forum Team (Retired) BenD_H
Forum Team (Retired)
137 Views
Message 10 of 17
Flag for a moderator

Re: Image Blackouts

Hi JAMCT,

 

Thank you for your time, I'm sorry that this is still happening. 

 

If this is still ongoing I would like to help and have someone take a look at this for you. If you can have a little look inside your Inbox, you'll see I've sent you a Private Message. You can find this at the top right of the page, purple envelope.

Speak to you soon.
Ben


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply