Menu
Reply
  • 1
  • 0
  • 0
tonypt79
Just joined
429 Views
Message 1 of 5
Flag for a moderator

I have error message W02 on screen from TiVo box please help

I have error message W02 on screen from TiVo box
0 Kudos
Reply
  • 242
  • 2
  • 28
norskyorkie
Up to speed
399 Views
Message 2 of 5
Flag for a moderator

Re: I have error message W02 on screen from TiVo box please help

I've been getting that for a week or so, I've found that a re-boot cures it in the short term.

In the long term I've had 3 replacement Tivo's, the last one gave a W02 on Wednesday but very strangely only on PSB America which I noticed when I had a blank recording, all other channels were fine, cured with a re-boot and touch wood it hasn't happened again.

I can accept that one Tivo could be faulty but three is too much of a coincidence, I suspect a transmission problem.

 

0 Kudos
Reply
  • 327
  • 10
  • 62
thanks4nothing
Fibre optic
390 Views
Message 3 of 5
Flag for a moderator

Re: I have error message W02 on screen from TiVo box please help


norskyorkie wrote:

I've been getting that for a week or so, I've found that a re-boot cures it in the short term.

In the long term I've had 3 replacement Tivo's, the last one gave a W02 on Wednesday but very strangely only on PSB America which I noticed when I had a blank recording, all other channels were fine, cured with a re-boot and touch wood it hasn't happened again.

I can accept that one Tivo could be faulty but three is too much of a coincidence, I suspect a transmission problem.

 


Exactly the same here. Failed recordings and W02 after standby  Coinciding with faults on the service status about missing channels so they are obviously messing around with something. When the fault was fixed, I lost all channels until a reboot but still getting W02 after standby. I called it in today and they said it was a faulty tuner which they have said is definitely fixed by them sending a signal to the box. Quite how they can fix a "faulty tuner" by sending a signal and rebooting the box is beyond me unless they have changed some initialization parameters. Anyway not exactly confident it won't happen again, especially based on past experiences of "sending signals down the line". Seriously regret taking the "sorry you are leaving please give us one last chance" but with the discount I can just get Sky and use Tivo as a doorstep.


This user has left the community.
0 Kudos
Reply
  • 242
  • 2
  • 28
norskyorkie
Up to speed
366 Views
Message 4 of 5
Flag for a moderator

Re: I have error message W02 on screen from TiVo box please help

Just got another while trying to record The Super League Show, blank recording and on looking at BBC 1 local had a WO2 error, brilliant, I just hope catch up isn't broken again.
0 Kudos
Reply
  • 4.95K
  • 145
  • 281
Forum Team (Retired) BenD_H
Forum Team (Retired)
350 Views
Message 5 of 5
Flag for a moderator

Re: I have error message W02 on screen from TiVo box please help

Hi Tonypt79,

 

Thank you for coming in and posting your comments, welcome into the Community Smiley Happy

 

I can see that you've already had some comments back from the Community, which is great. I am sorry that there's been an issue and that this error has been populating. 

 

I would like to ask that since you posted, has there been any change? I was able to look into the TV services and found a few T3 timeouts that may be a potential issue but I would know more after a reboot.

 

Keep in touch and take care.

 

Ben


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply