Menu
Reply
  • 8
  • 0
  • 0
PeterT26
Joining in
2,727 Views
Message 1 of 4
Flag for a moderator

I have been having the fault C130 occuring

The error code C130 has been showing intermittently several time in the last month  I have not been able to receive either On Demand or Catch up over several days 

I have been told that there may have been a area fault but this has supposed to have been corrected no. But this time  I still have the fault.

I have rebooted  Does it take some time to rectify the fault on my Tivo Box

If there was a fault with my box I would have thought it would not rectify itself over certain periods.

 

PeterT26

 

 

0 Kudos
  • 62
  • 0
  • 4
ice198625
On our wavelength
2,712 Views
Message 2 of 4
Flag for a moderator

Re: I have been having the fault C130 occuring

Book an enginneer could be low signals or indeed a faulty tv box if there was a network issue there could quiet possibly be an issue with the cab asking neighbours would narrow it down if this was the case a network engineer should of picked it up ny now

(I WORK FOR VIRGIN MEDIA ALL ADVICE IS MY OWN)
0 Kudos
  • 8
  • 0
  • 0
PeterT26
Joining in
2,697 Views
Message 3 of 4
Flag for a moderator

Re: I have been having the fault C130 occuring

Hi Bright Spark

Thanks for this reply 

I tried to book a Virgin engineer this morning and the earliest appointment was next Monday! So I joined the forum to try and gain some information

I  kept my TV on all morning, after re-booting the box, and I have now just checked it a found that Catch Up and On Demand are now available. Does it mean that every time that there is an external C130 fault, which I was informed by e-mail had been dealt with last night, I have to reboot my Tivo box and then wait awhile to allow the information to be downloaded before it performs correctly??

I will also find out which of my neighbours have V M  and ask them

 

Peter26

0 Kudos
  • 13.7K
  • 561
  • 959
Forum Team
Forum Team
2,670 Views
Message 4 of 4
Flag for a moderator

Re: I have been having the fault C130 occuring

Hi PeterT26

 

Welcome to the Virgin Media Community, I'm really sorry to learn about the problems you're experiencing with your TV service at the moment. 

 

I've been able to locate your account and test the set top box for you, we're detecting some issues with your service from our end at the moment. The outage in your area has been closed too, so I'd like to arrange for action to be taken to get this resolved.

 

I've sent you information regarding this in a private message, you can view the message by clicking the red envelope on the top left of this page.

 

I'm sorry again for the inconvenience this issue has caused, we're looking forward to getting this sorted ASAP.

 

Talk soon

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos