Menu
Reply
  • 24
  • 0
  • 1
Sascha6
Tuning in
2,158 Views
Message 1 of 20
Flag for a moderator

I have an error box with 7740 on it.

The TiVo box started up today, and said it was updating software, but I can only assume the software was corrupted as ever since I have had an error box bouncing all over my screen that says 'Sorry there seems to be a problem. To fix this please call us' blah blah with error code 7400. I DO NOT want to call at my expense. Have barely had this thing half a year! Yes I've rebooted, via the remote restart and by unplugging it. I've gone through all the help modes I can find online and the b*****y thing is still there! Is there a way to get rid of it please?

0 Kudos
Reply
  • 1
  • 0
  • 0
rb123123
Just joined
2,081 Views
Message 2 of 20
Flag for a moderator

Re: I have an error box with 7400 on it.

I have the same problem. My TIVO updated in the early hours of the morning, without my permission, while I was watching it. I phoned to try and sort the problem, but the support team weren't open until 8am so I was more than a little bit miffed with Virgin Media.... Doing major firmware updates with no support available - how incompetent is that?  You'd think they would test their software before releasing it. Under no circumstances should they do updates when no tech support is available.

 

Damned useless.

0 Kudos
Reply
  • 24
  • 0
  • 1
Sascha6
Tuning in
2,035 Views
Message 3 of 20
Flag for a moderator

Re: I have an error box with 7400 on it.

Could not agree more! The first I knew of it is that it stopped loading and said 'software update do not turn off your box' for a  minute or two then it was play 'dodge the purple error box' all night as I can't use a phone and phoning in is the only way to report it as sadly you found out! Ridiculous.  I had an old set top box for actual YEARS (so old it said 'Samsung' on it) and it the few months I've had TiVo I've had more issues with it than I ever had with that Smiley Frustrated

0 Kudos
Reply
  • 7.31K
  • 304
  • 648
Moderator
Moderator
2,004 Views
Message 4 of 20
Flag for a moderator

Re: I have an error box with 7400 on it.

Hi there both,  
 
I'm really sorry to hear that you had this problem overnight, updates are normally sent to boxes in the early hours to cause the least amount of inconvenience, though we do understand that this may not suit all. We can only apologise for this. 
 
I've run testing on both of your accounts, and rb123123, I can see that your TiVo® is currently showing as online and broadcasting a channel so all should be fine now, let me know if it’s anything different, Sascha6, when I run testing on your TiVo® it is currently showing as offline, could you let me know if it's currently powered on, should it be powered off, could you please power it back on and let me know so I can run some further testing.
 
Apologies again for any inconvenience caused. 
 
Huw 
 

The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply
  • 24
  • 0
  • 1
Sascha6
Tuning in
1,999 Views
Message 5 of 20
Flag for a moderator

Re: I have an error box with 7400 on it.

24 hours later still there, and still no response from the Virgin Team. I'd better get a discount for this month's package Smiley Indifferent

0 Kudos
Reply
  • 24
  • 0
  • 1
Sascha6
Tuning in
1,997 Views
Message 6 of 20
Flag for a moderator

Re: I have an error box with 7400 on it.

Huw it's been off all day as I was working. Turned it on at 9:45 this evening and I still have the error code. Thanks for looking into it, but it's not solved at all Smiley Sad

0 Kudos
Reply
  • 24
  • 0
  • 1
Sascha6
Tuning in
1,986 Views
Message 7 of 20
Flag for a moderator

Re: I have an error box with 7400 on it.

Almost all my channels have gone too, and no it's not the new channel numbers that's causing it. Living,Alibi, Eurosport, Dave, almost everything is just a black screen. I'm NOT paying for an M+ pack if all I essentially have is basic freeview after your 'update'. I hope this is sorted asap as IMO this is not acceptable at ALL.

0 Kudos
Reply
  • 24
  • 0
  • 1
Sascha6
Tuning in
1,915 Views
Message 8 of 20
Flag for a moderator

Re: I have an error box with 7400 on it.

Right Huw seems to have sorted it, many thanks; error box is gone and all my channels are back. Smiley Very Happy Will come back on here if it messes up again. 

0 Kudos
Reply
  • 1
  • 0
  • 0
pkanaka
Joining in
1,848 Views
Message 9 of 20
Flag for a moderator

Re: I have an error box with 7400 on it.

i have the same problem. I came back from a 2 week holiday to find out that I can't watch Sky Sports and other channels any longer. I called Virgin and they said that a technician needs to come fix it. I am wondering if this can be fixed remotely instead?

0 Kudos
Reply
  • 13.73K
  • 564
  • 964
Forum Team
Forum Team
1,791 Views
Message 10 of 20
Flag for a moderator

Re: I have an error box with 7400 on it.

Hi pkanaka

 

Welcome to the Community, I'm really sorry to learn about the trouble you've had with your TV service lately.

 

I've taken a quick look at your account and can see that this was a separate issue to the original post, I can also see that work was carried out to resolve the issue with your service recently.

 

How did it go? If you need any assistance with your service moving forward you know where to find us.

 

Take care

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply