Menu
Reply
  • 2
  • 0
  • 0
lazerbacker35
Joining in
93 Views
Message 1 of 3
Flag for a moderator

Help

Hello.  Had the C130 message on & off for weeks & getting no catch up or on demand for weeks either. Now says only 3 days of tv can be recorded & says an Ethernet cable is unplugged, but I can't see the Tivo box has ever had an ethernet cable?

0 Kudos
Reply
  • 2
  • 0
  • 0
lazerbacker35
Joining in
46 Views
Message 2 of 3
Flag for a moderator

Re: Help

Thanks community as no one bothered to post a reply to offer any help!  Just in case anyone has the same issue I tried the traditional unplug the TiVo & plug back in again & it came on with the catch up & on demand back again so not sure if an update had happened & just needed unplugging & turning on again.  The future recordings was still only showing a day or two ahead but this morning that seems to have corrected itself as well.

0 Kudos
Reply
  • 4.95K
  • 146
  • 282
Forum Team (Retired) BenD_H
Forum Team (Retired)
24 Views
Message 3 of 3
Flag for a moderator

Re: Help

Hi Lazerbacker35 Smiley Happy

 

Thank you for your message, we appreciate your patience and sorry we've not been in touch sooner Smiley Happy

 

We've been rolling out a recent update and all boxes should be all in line with yours within the next two weeks so it looks like this would ahve been introduced to your box Smiley Happy

 

All the best and hope you're all gearing up for the beginning of the Christmas festivities Smiley Happy

Ben


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply