Menu
Reply
  • 42
  • 0
  • 4
sotonsoldier2k8
On our wavelength
187 Views
Message 1 of 8
Flag for a moderator

Help me please

So i had an upgrade to tivo today the engineers came and left whilst it was installing i cant get past the software stage it keeps giving me error C119 and tells me to check the cables and start again ive done it several times and it still isnt working
0 Kudos
Reply
  • 42
  • 0
  • 4
sotonsoldier2k8
On our wavelength
160 Views
Message 2 of 8
Flag for a moderator

Re: Help me please

Im getting really stressed out with this i could do without it
0 Kudos
Reply
  • 42
  • 0
  • 4
sotonsoldier2k8
On our wavelength
157 Views
Message 3 of 8
Flag for a moderator

Re: Help me please

Sitting here all day being trolled by a box fml
0 Kudos
Reply
  • 58
  • 4
  • 10
Chris2110
Dialled in
124 Views
Message 4 of 8
Flag for a moderator

Re: Help me please

I just got one for 'self installation" Have you tried calling them to send the signal? Otherwise I would suggest ringing them. They're infuriating to install. Hope you get it sorted
  • 42
  • 0
  • 4
sotonsoldier2k8
On our wavelength
114 Views
Message 5 of 8
Flag for a moderator

Re: Help me please

It was installed by a couple of engineers, when they couldn't get it working they told me to just try it every 20 minutes. After 4 hours i gave up and called 150 they said there is problems at the moment and to wait until 6.30pm and then try it again. Im not holding my breath lol
0 Kudos
Reply
  • 1
  • 0
  • 1
vlado
Joining in
90 Views
Message 6 of 8
Flag for a moderator

Re: Help me please

Got the kit as well today and the same problem, internet is running, but when TiVo is on installing software page either it stops on connecting step (could not get account status) or at Verifying , showing error c119... 

  • 42
  • 0
  • 4
sotonsoldier2k8
On our wavelength
89 Views
Message 7 of 8
Flag for a moderator

Re: Help me please

That's the exact same problem im having its good to know its not just me
0 Kudos
Reply
  • 42
  • 0
  • 4
sotonsoldier2k8
On our wavelength
60 Views
Message 8 of 8
Flag for a moderator

Re: Help me please

Tivo wont even connect now it has a flashing green heart symbol 😵
0 Kudos
Reply