Menu
Reply
  • 1
  • 0
  • 0
chucklebum2
Joining in
144 Views
Message 1 of 4
Flag for a moderator

Frozen Starting Up Screen

TiVo box won't start up, but stays on the Starting Up screen. I've got solid blue light and a red light flashes on and off intermittently.

I've tried unplugging a couple of times with no joy.

This has happen twice over the last few days now.

Is there anything I can do to fix the problem?
0 Kudos
Reply
  • 3
  • 0
  • 0
Kool1212ken
Joining in
114 Views
Message 2 of 4
Flag for a moderator

Re: Frozen Starting Up Screen

Mine is the same, all the channels disappeared, tried turning off and waiting 30 seconds but still stuck on start up screen

0 Kudos
Reply
  • 6.65K
  • 262
  • 483
Forum Team
Forum Team
79 Views
Message 3 of 4
Flag for a moderator

Re: Frozen Starting Up Screen

Hi chucklebum2,

 

Welcome to the Community!

 

Sorry to hear you're having trouble with your TiVo®.

 

If this issue is happening repeatedly then we'll need to send a technician to investigate.

 

I've sent you a private message (purple envelope at the top right of your screen) so I can arrange an appointment.

 

Look forward to hearing from you!  Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


  • 6.65K
  • 262
  • 483
Forum Team
Forum Team
76 Views
Message 4 of 4
Flag for a moderator

Re: Frozen Starting Up Screen

Hi Kool1212ken,

 

Welcome to the Community!

 

Sorry to hear you're having the same trouble.

 

How long has your box been stuck like that?

 

Speak soon Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply