Menu
Reply
  • 2
  • 0
  • 0
JAmph
Joining in
123 Views
Message 1 of 5
Flag for a moderator

Freezing on playback

When watching recorded shows they keep freezing and stuttering. Started happening about a week ago.
0 Kudos
  • 730
  • 44
  • 94
ilike2burnthing
Rising star
111 Views
Message 2 of 5
Flag for a moderator

Re: Freezing on playback

Tried turning the power off for a couple of minutes then reconnecting it? Maybe do that a few times?

If that doesn't get you anywhere it may be a hardware problem. Call 150 for free from a Virgin phone or 0345 454 1111 (paid) from any other phone, or wait for a few days for admins to see and reply to your post here.

If the only 'fix' is a replacement TiVo box or reset you will lose your recordings though.
0 Kudos
  • 1
  • 0
  • 0
Avenel10
Joining in
86 Views
Message 3 of 5
Flag for a moderator

Re: Freezing on playback

We are having exactly the same issue! It's really annoying! Never had this issue with sky!
0 Kudos
  • 7.25K
  • 281
  • 547
Forum Team
Forum Team
53 Views
Message 4 of 5
Flag for a moderator

Re: Freezing on playback

Hi JAmph,

 

Welcome to the community Smiley Happy

 

I'm sorry to hear that your recorded playbacks aren't working very well.  I'll be happy to help get this checked for you.

 

I have connected to your box remotely and all looks grand with the signal and power levels.  When I check the hard drive status there is an issue there that needs resolving.

 

I will arrange for an engineer to call out and fix for you.  I will send the details of the next steps in a private message (Look for the envelope icon above)


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
  • 7.25K
  • 281
  • 547
Forum Team
Forum Team
50 Views
Message 5 of 5
Flag for a moderator

Re: Freezing on playback

Hi Avenel10,

 

Welcome to the forums Smiley Happy

 

I'm sorry that you're also getting this fault with your recorded playbacks.  I'll get this checked out and help get this fixed.

 

I have connected to your box remotely and all looks fine from here.  

 

Can you please let me know if this solely happens on recordings?  Also, will this happen on all recorded playbacks?

 

Keep me posted, I'm here to help if you need me Smiley Happy


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos