Menu
Reply
  • 3
  • 0
  • 0
CookeLJ
Joining in
202 Views
Message 1 of 6
Flag for a moderator

Error on TiVo C130 and C133 on second box

No on demand!!! states network error when I'm trying to order the mcgregor vs mayweather fight. I have error C130 on one box and C133 on other TiVo box. I'm not happy I can't get this. Anyone else got the same problem??
0 Kudos
Reply
  • 7.37K
  • 316
  • 524
Forum Team
Forum Team
141 Views
Message 2 of 6
Flag for a moderator

Re: Error on TiVo C130 and C133 on second box

Hi CookeLJ,

 

Welcome to the Community!

 

Really sorry to hear you've had trouble with your TiVo®.

 

I've located your account and I can see you've spoken to our team about this. How has it been since?

 

Speak soon

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 3
  • 0
  • 0
CookeLJ
Joining in
129 Views
Message 3 of 6
Flag for a moderator

Re: Error on TiVo C130 and C133 on second box

I was due to have a v6 box installed so the engineers came out to do that but my on demand was still down from Saturday to Wednesday they said there was a fault from virgin and it was planned to have this fault fixed on the tues at 4pm. It was disappointing especially when I needed to use the on demand for the boxing fight and was unable to watch it and not only did I have these errors but my internet is still not working correctly now it keeps dropping signal and kicking me off Netflix 😤
0 Kudos
Reply
  • 14.31K
  • 580
  • 980
Forum Team
Forum Team
102 Views
Message 4 of 6
Flag for a moderator

Re: Error on TiVo C130 and C133 on second box

Hi CookeLJ

 

I'm sorry for the continued problems you're experiencing with your TV service, I've been able to locate your account using your Community details to take a closer look and run some tests on the set top box. 

 

We're not detecting any errors from our end at the moment so I hope that means that tings are working as they should? 

 

If not, get in touch and I'll see what I can do to help.

 

Take care

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 3
  • 0
  • 0
CookeLJ
Joining in
92 Views
Message 5 of 6
Flag for a moderator

Re: Error on TiVo C130 and C133 on second box

Hi Craig
I've rang virgin yesterday and he's split my internet to 2g and 5g to see if that helps with the new hub as every now and then it was still kicking me off my Netflix and my wifi on my phone would be really slow hopefully it should work now!
Thanks
0 Kudos
Reply
  • 14.31K
  • 580
  • 980
Forum Team
Forum Team
89 Views
Message 6 of 6
Flag for a moderator

Re: Error on TiVo C130 and C133 on second box

Hey CookeLJ

 

Thanks for taking the time to get back to me about this, I'm glad to hear that you've been in touchMan Happy

 

We'd love to hear how it goes

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply