Menu
Reply
  • 15
  • 0
  • 0
Mark1871
Tuning in
1,884 Views
Message 1 of 4
Flag for a moderator

Error message WO2

Morning. Noticed a flashing green light on my TiVo box this morning. It was in standby mode. Turned it in and there's a message on screen containing the code WO2. No known issues listed on the website. My broadband is also down. Flashing green 'up and down' arrow. Did the usual reboot. Nothing.

Any advice welcome.

Thanks.
0 Kudos
Reply

Helpful Answers
  • 4.95K
  • 146
  • 282
Forum Team (Retired) BenD_H
Forum Team (Retired)
3,648 Views
Message 4 of 4
Flag for a moderator
Helpful Answer

Re: Error message WO2

Hi Mark1871,

 

Welcome back and thank you for your post regarding the WO2 issue you've been experiencing.

 

I am sorry to see this and have been able to run some needed diagnostics, looks like the return signal is falling below the level we'd like and this needs looking into. With no known outages that would directly affect this, I'd like to arrange a visit.

 

I've popped you a PM, top right little envelope Smiley Happy

 

Keep in touch and enjoy your afternoon Smiley Happy

Ben


Who's who? Find out more about our community members. Good folk to know



All Replies
  • 15
  • 0
  • 0
Mark1871
Tuning in
1,871 Views
Message 2 of 4
Flag for a moderator

Re: Error message WO2

its off and on now. Pixelated pictures and loss of sound along with very slow broadband connection.
0 Kudos
Reply
  • 242
  • 2
  • 28
norskyorkie
Up to speed
1,864 Views
Message 3 of 4
Flag for a moderator

Re: Error message WO2

I get this now and again, always on random individual channels, I wanted to record Guy Martin last Sunday, It's a good job I checked the channel as it was blank with the W02 message.

I've found that a Tivo re-boot from the menu system usually cures it for a while, just make sure you only select restart Tivo not the others which reset other things.

 

0 Kudos
Reply
  • 4.95K
  • 146
  • 282
Forum Team (Retired) BenD_H
Forum Team (Retired)
3,649 Views
Message 4 of 4
Flag for a moderator
Helpful Answer

Re: Error message WO2

Hi Mark1871,

 

Welcome back and thank you for your post regarding the WO2 issue you've been experiencing.

 

I am sorry to see this and have been able to run some needed diagnostics, looks like the return signal is falling below the level we'd like and this needs looking into. With no known outages that would directly affect this, I'd like to arrange a visit.

 

I've popped you a PM, top right little envelope Smiley Happy

 

Keep in touch and enjoy your afternoon Smiley Happy

Ben


Who's who? Find out more about our community members. Good folk to know