Menu
Reply
  • 10
  • 0
  • 0
kevbabes
Joining in
12,649 Views
Message 1 of 15
Flag for a moderator

Error code W02 - AGAIN ! And again.

Gettingreally fed up with Virgin.

 

For the 3 rd time in a month or so have had this message on my terrestrial non HD channels

 

There is a problem with the signal on this channel 

If this keeps happplease all us on 150 or 0845 454 1111

From any other phone (W02)

 

Please could you get this fixed. Permanently. I'm sick of having to search on catch up for programmes I have recorded. 

 

Thanks. 

0 Kudos
  • 8.02K
  • 423
  • 1.3K
Superuser
Superuser
12,646 Views
Message 2 of 15
Flag for a moderator

Re: Error code W02 - AGAIN ! And again.

Have you done what it suggests?


TV: XL+SkySports V6
BB: 200Mbps SuperHub: Arris
Loc: ME10
    Please use the Search feature before starting a new thread
To thank or if you Like a post, use the Kudos +button. If it's an answer to your query, click Options.
Finally, if all else fails, take a deep breath and remember there's more to life than the internet and TV!
0 Kudos
  • 136
  • 7
  • 23
maadjones99
Superfast
12,645 Views
Message 3 of 15
Flag for a moderator

Re: Error code W02 - AGAIN ! And again.

Have you rung the call centre to report it. This forum isn't for reporting faults.

0 Kudos
  • 13.7K
  • 561
  • 959
Forum Team
Forum Team
12,609 Views
Message 4 of 15
Flag for a moderator

Re: Error code W02 - AGAIN ! And again.

Hi kevbabes

 

Im really sorry you've had issues with your service. I've managed to test the line and I can see signal issues to your TiVo box causing the issue.

 

We'd like to arrange for an engineer to come and take a look, I've sent you a PM with information regarding that visit, if you could let me know that you get it that would be excellent.

 

Again im sorry for the service, its certainly not our intention, we want to get this issue resolved as soon as possible for you.

 

Speak soon

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
  • 136
  • 7
  • 23
maadjones99
Superfast
12,607 Views
Message 5 of 15
Flag for a moderator

Re: Error code W02 - AGAIN ! And again.

We should say well done Craig_D but really, Kevbabes, you should have called this in to the fault centre and you could have had the issue fixed days ago.

0 Kudos
  • 10
  • 0
  • 0
kevbabes
Joining in
12,577 Views
Message 6 of 15
Flag for a moderator

Re: Error code W02 - AGAIN ! And again.

Thanks Craig.

All fixed works brilliantly now.
0 Kudos
  • 13.7K
  • 561
  • 959
Forum Team
Forum Team
12,553 Views
Message 7 of 15
Flag for a moderator

Re: Error code W02 - AGAIN ! And again.

Hey kevbabes

 

No problem, thanks for letting us know. Thanks to maadjones99 for the help too! 

 

Regards

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
  • 394
  • 1
  • 26
ryan2801
Up to speed
11,914 Views
Message 8 of 15
Flag for a moderator

Re: Error code W02 - AGAIN ! And again.

Twice in a week this has happened to me now. No channels available on Tivo with error code W02 and no Internet. Last time it was fixed it was an area fault despite VM staff telling me it was my Tivo box and I'd need an engineer.

Getting a tad cheesed off.
0 Kudos
  • 7.31K
  • 304
  • 648
Moderator
Moderator
11,891 Views
Message 9 of 15
Flag for a moderator

Re: Error code W02 - AGAIN ! And again.

Hello ryan2801, 

 

I am sorry to hear that you have experienced the fault again and that previously we advised a technician was needed  when it escalated into a network issue. 

If you were one of the first people to call in with the fault, at that point we would treat it as an individual fault, as the day goes on, more customers may call in with the same fault from the same area, at this point it would have been escalated into a local network fault, and at that point we would assign network engineers who would resolve the issue without the need for an engineers visit. 

 

I would like to investigate your issue further, however I was unable to locate your account using your forum credentials. I will send you a Private message to ask for some further information, if you can reply to that it would be much appreciated. 

 

thanks

 

Huw 


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
  • 2
  • 0
  • 0
Jackpet
Joining in
10,826 Views
Message 10 of 15
Flag for a moderator

Re: Error code W02 - AGAIN ! And again.

Same here sick and tired of it yet again another damn error and when u ring they say press 1 for this two for that when u do they don't work .... Works when paying the bill though morons .... Sky here we come

0 Kudos