Menu
Reply
  • 2
  • 0
  • 0
malou1
Joining in
589 Views
Message 1 of 5
Flag for a moderator

Error 7400

Hi, 

I just set up Tivo and got this message  'Sorry, there seems to be a problem. To fix this please call us ....'. The code on the error is 7400. We can still watch channels 1-5 but this error is floating around the screen. We can't access any of the other channels.
I've tried rebooting etc but nothing has worked so far. Thought I'd give the forum a go before I call.

Thanks for your help! 

Tags (2)
0 Kudos
Reply
  • 1.28K
  • 23
  • 118
G4DDS
Rising star
584 Views
Message 2 of 5
Flag for a moderator

Re: Error 7400


malou1 wrote:

Hi, 

I just set up Tivo and got this message  'Sorry, there seems to be a problem. To fix this please call us ....'. The code on the error is 7400. We can still watch channels 1-5 but this error is floating around the screen. We can't access any of the other channels.
I've tried rebooting etc but nothing has worked so far. Thought I'd give the forum a go before I call.

Thanks for your help! 


Been a while but the last time I set up a new box I had to ring an activation hotline. If you have done this or there is nothing to suggest you have to get it activated then you will need to ring 150 - they should be able to send a "hit" which should activate the box.

--------------------------------------------------------------------------------------------------------------------------------------------
Services: 200Mb BB, XL TV (with Sky Sports & Movies) + HD supplement, Talk More Anytime
Equipment: Super Hub 3, 2 x 1Tb TiVo's, Hudl 2 (Android 5.1), Moto G4 Plus (Android 6.0.1), Panasonic LCD TV TX-L32G20B & Plasma TV TX-P42S30B
0 Kudos
Reply
  • 6.65K
  • 262
  • 483
Forum Team
Forum Team
543 Views
Message 3 of 5
Flag for a moderator

Re: Error 7400

Hi malou1,

 

Welcome to the Community!

Sorry to hear you're having trouble with your new TiVo®. I've sent a signal to your box to resolve the issue for you. All you need to do is reboot the box so it can update.

Just switch off the TiVo® at the mains, leave it off for about one minute, then switch it back on.

Let me know how it goes!  Smiley Very Happy

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 2
  • 0
  • 0
malou1
Joining in
529 Views
Message 4 of 5
Flag for a moderator

Re: Error 7400

Now working fine! Thanks for your help!
0 Kudos
Reply
  • 20.16K
  • 732
  • 1.5K
Forum Team
Forum Team
520 Views
Message 5 of 5
Flag for a moderator

Re: Error 7400

Hi malou1,

 

Thanks for coming back and posting here to let us know things are resolved now. Smiley Happy 

 

If you have any further issues you know where to come. 

 

In the meantime, don't be a stranger around the Community! Feel free to browse through the Boards and jump into a thread if you have any advice or tips that may be of use to others.

 

Take care. 

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
Reply