Menu
Reply
  • 3
  • 0
  • 0
Chimpski
Joining in
345 Views
Message 1 of 4
Flag for a moderator

Error 7011

Hi there, I had a Tivo box installed today, however, the engineer couldn't successfully complete the installation as he said the TV network was down at the time, but said it should be back within a few hours. However, it's about 6 hours later now, & the setup process stalls at configuring the IP settings with an error 7011. Any ideas?
0 Kudos
Reply
  • 7.22K
  • 281
  • 547
Forum Team
Forum Team
314 Views
Message 2 of 4
Flag for a moderator

Re: Error 7011

Hi Chimpski,

 

Welcome to the community Smiley Happy

 

I'm sorry to hear that your services weren't working after installation.  This is not the start we'd normally look for after installation.

 

I can see you have contacted us since so I hope all is working ok now for you.

 

I'm here to help if you need anything or have any further queries so don't hesitate to get in touch.  One other thing, I just thought Ii'd pop our Discover TiVo® Guide here incase it may be useful for you.

 

Let me know how you're getting on Smiley Happy

 


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 1
  • 0
  • 0
happysam
Joining in
87 Views
Message 3 of 4
Flag for a moderator

Re: Error 7011

I seem to be having this problem too. I did phone up activate Tivo from Virgin Media's side, but nothing is happening.

0 Kudos
Reply
  • 6.72K
  • 267
  • 488
Forum Team
Forum Team
68 Views
Message 4 of 4
Flag for a moderator

Re: Error 7011

Hi happysam,

 

Welcome to the Community!

 

Sorry to hear you've had trouble with your install.

 

Are you still experiencing the same issue? If so, we'll need to get a technician to take a look at it for you.

 

Let me know either way and I'll get it sorted.

Look forward to hearing from you!  Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply