Menu
Reply
  • 8
  • 0
  • 0
Shay1
Joining in
157 Views
Message 1 of 11
Flag for a moderator

Error 4700

I tried to connect my hub 3.0 to tivo box but I'm getting message jumping around screen saying sorry something is wrong , now I have only 1-5 channels which you can't watch cause of message , so no TV or hub working, where am I going wrong ????.
0 Kudos
Reply
  • 2
  • 0
  • 0
Asadno1
Joining in
150 Views
Message 2 of 11
Flag for a moderator

Re: Error 4700

Same thing happening to me only got 5 channels and error message someone coming out on the 4th march !!!! It's disgusting
0 Kudos
Reply
  • 8
  • 0
  • 0
Shay1
Joining in
144 Views
Message 3 of 11
Flag for a moderator

Re: Error 4700

Took them a mth to send engineer out to set my tivo box up its only been on just over a mth , starting to think I've made wrong choice on going with virgin now.
0 Kudos
Reply
  • 8
  • 0
  • 0
Shay1
Joining in
133 Views
Message 4 of 11
Flag for a moderator

Re: Error 4700

Can anyone help me on this please , I have tried ringing but kept on hold all the time , this is driving me round the bend.
0 Kudos
Reply
  • 4.46K
  • 110
  • 1.25K
frank_gm
Community elder
126 Views
Message 5 of 11
Flag for a moderator

Re: Error 4700

Can you revert to the original set-up as it seems that whatever you have changed has caused the problem?  Did you move anything while making the change?

Also, check the co-ax connection to your Tivo is secure.

Nice to be able to post again, after their mistake (removed by the Censorship team).
¡No Pasarán!
0 Kudos
Reply
  • 8
  • 0
  • 0
Shay1
Joining in
122 Views
Message 6 of 11
Flag for a moderator

Re: Error 4700

I reverted to just tv last night and still the same , just spoke to virgin they sent signals but TV is just the same but hub seems to be working now 7400 error still jumping round my screen.
0 Kudos
Reply
  • 8
  • 0
  • 0
Shay1
Joining in
112 Views
Message 7 of 11
Flag for a moderator

Re: Error 4700

I have checked every cable a hundred times , restarted and rebooted it , what now any help please anybody.
0 Kudos
Reply
  • 11.72K
  • 1.12K
  • 2.42K
Superuser
Superuser
109 Views
Message 8 of 11
Flag for a moderator

Re: Error 4700

This is symptomatic of a box that has never been activated correctly on an account or which has become de-activated. This can probably be resolved by phoning up and getting a 'hit' sent to the box.

0 Kudos
Reply
  • 4.46K
  • 110
  • 1.25K
frank_gm
Community elder
101 Views
Message 9 of 11
Flag for a moderator

Re: Error 4700

Can you provide more detail on what you did, starting from the position where both the TV and hub are connected to the co-ax? Is there a splitter?

Nice to be able to post again, after their mistake (removed by the Censorship team).
¡No Pasarán!
0 Kudos
Reply
  • 8
  • 0
  • 0
Shay1
Joining in
100 Views
Message 10 of 11
Flag for a moderator

Re: Error 4700

They sent signals to tivo box and hub couple hrs ago my hub works now but tivo still isn't.
0 Kudos
Reply