Menu
Reply
  • 21
  • 0
  • 0
mikejones62
Tuning in
2,473 Views
Message 1 of 5
Flag for a moderator

English Language option of progs on S4C

I recently upgraded to a Tivo box. However the option of converting Welsh language programs to English, on S4C, by pressing the red button on my old remote control, is no longer possible.  What Setting must I change so that I can receive the English language version of a program?

Thanks, Mike Jones

 

0 Kudos

Helpful Answers
  • 17.3K
  • 1.57K
  • 2.96K
Superuser
Superuser
4,932 Views
Message 2 of 5
Flag for a moderator
Helpful Answer

Re: English Language option of progs on S4C

You should be able to press 'Info' when you're on the channel and press down till you get to the speaker icon. Then press 'OK' You should then be able to select English.

Although this will only work where a programme has an option for English.

**********************************
I work for Virgin Media - but all opinions posted here are my own

All Replies
  • 17.3K
  • 1.57K
  • 2.96K
Superuser
Superuser
4,933 Views
Message 2 of 5
Flag for a moderator
Helpful Answer

Re: English Language option of progs on S4C

You should be able to press 'Info' when you're on the channel and press down till you get to the speaker icon. Then press 'OK' You should then be able to select English.

Although this will only work where a programme has an option for English.

**********************************
I work for Virgin Media - but all opinions posted here are my own
  • 21
  • 0
  • 0
mikejones62
Tuning in
2,463 Views
Message 3 of 5
Flag for a moderator

Re: English Language option of progs on S4C

Many thanks

0 Kudos
  • 3
  • 0
  • 0
Kizziedog
Tuning in
2,398 Views
Message 4 of 5
Flag for a moderator

Re: English Language option of progs on S4C

Thanks!!

0 Kudos
  • 7
  • 0
  • 1
mmrawnsley
Tuning in
2,336 Views
Message 5 of 5
Flag for a moderator

Re: English Language option of progs on S4C

We have tried this but still Welsh - also tried the twitter help which said alter language in settings to Welsh instead of English and then it will be English but no that didn't work either so went onto catch up to watch something else.