Menu
Reply
Joining in
  • 3
  • 0
  • 0
Registered: ‎14-03-2017
Message 1 of 2 (141 Views)

E4 pixelating

Hi, over the last week my E4 channel pixelates on my tivo box and is blocky and sometimes loses reception all together. Main channels are okay.
Help please.
Reply
0 Kudos

Accepted Solutions
Forum Team
  • 5.26K
  • 192
  • 409
Registered: ‎04-07-2016
Message 2 of 2 (181 Views)
Helpful Answer
confirmed by Toosh1
‎20-03-2017 21:46

Re: E4 pixelating

Hi Toosh1,

 

Welcome to the Community!

 

Really sorry to hear you're having trouble with pixilation.

 

I've run diagnostics on your equipment and I can see an issue with your Downstream Power levels that will need to be adjusted. I've sent you a private message (purple envelope at the top right of your screen) so I can arrange for a technician to have a look.

 

Speak soon Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


See where this Helpful Answer was posted

Reply
0 Kudos

All Replies
Forum Team
  • 5.26K
  • 192
  • 409
Registered: ‎04-07-2016
Message 2 of 2 (182 Views)
Helpful Answer
confirmed by Toosh1
‎20-03-2017 21:46

Re: E4 pixelating

Hi Toosh1,

 

Welcome to the Community!

 

Really sorry to hear you're having trouble with pixilation.

 

I've run diagnostics on your equipment and I can see an issue with your Downstream Power levels that will need to be adjusted. I've sent you a private message (purple envelope at the top right of your screen) so I can arrange for a technician to have a look.

 

Speak soon Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


Reply
0 Kudos