Menu
Reply
  • 10
  • 0
  • 0
customerX
Joining in
603 Views
Message 1 of 8
Flag for a moderator

Dolby digital over HDMI not working TIVO

Hi, can anyone tell me why my yamaha av receiver is showing PCM audio when I've selected  Dolby Digital in the audio settings?  I've connected the tivo directly via hdmi to the amp (no optical cable).

The  V+HD box works fine by turning HDMI override on, but there doesn't seem to be this option in the TIVO

0 Kudos
Reply
  • 2.69K
  • 157
  • 363
ozsat
Trouble shooter
595 Views
Message 2 of 8
Flag for a moderator

Re: Dolby digital over HDMI not working TIVO

Works fine here on my Yamaha  -  what programmes/channels have you check on?

Not all programmes are 5.1 - and most channels are PCM.

Having Audio Description set will also switch to a PCM audio channel.

==================================
V6 TiVo (with MRS)
VIVID 350 Optical Fibre (350/20mb) in Area 31
SkyQ Silver Bundle (UHD)
0 Kudos
Reply
  • 10
  • 0
  • 0
customerX
Joining in
580 Views
Message 3 of 8
Flag for a moderator

Re: Dolby digital over HDMI not working TIVO

Thanks for the reply, yeah ive checked all the settings its set to english and not audio description. Ive also checked the channel for dolby audio broadcast, most hd channels are dolby digital. Puzzled!!
0 Kudos
Reply
  • 2.69K
  • 157
  • 363
ozsat
Trouble shooter
578 Views
Message 4 of 8
Flag for a moderator

Re: Dolby digital over HDMI not working TIVO

Yes - most HD should have at least 2.0 DD

==================================
V6 TiVo (with MRS)
VIVID 350 Optical Fibre (350/20mb) in Area 31
SkyQ Silver Bundle (UHD)
0 Kudos
Reply
  • 10
  • 0
  • 0
customerX
Joining in
537 Views
Message 5 of 8
Flag for a moderator

Re: Dolby digital over HDMI not working TIVO

Unvelievable, swapped for optical cable and now no audio on recordings!!! What a joke. Major problem been around a while according to this thread http://community.virginmedia.com/t5/Virgin-Media-TiVo-service/No-sound-on-recordings-and-after-pausi...
0 Kudos
Reply
  • 444
  • 4
  • 81
andrewilley
Fibre optic
519 Views
Message 6 of 8
Flag for a moderator

Re: Dolby digital over HDMI not working TIVO


customerX wrote:
Unvelievable, swapped for optical cable and now no audio on recordings!!! What a joke. Major problem been around a while according to this thread http://community.virginmedia.com/t5/Virgin-Media-TiVo-service/No-sound-on-recordings-and-after-pausi...

Regular users of this forum are now used to Virgin's total lack of care about customer issues like this one, which is now almost a year old and was caused by a faulty firmware update that they issued and refused to roll back (or at least stop rolling out to more customers) when people started reporting the bug.

There is a new update currently in testing in a few select regions, but we don't know as yet whether it fixes this problem or not. And Virgin aren't saying a thing (no surprise there then).

Andre

0 Kudos
Reply
  • 45
  • 2
  • 2
Yearofthegoat
On our wavelength
352 Views
Message 7 of 8
Flag for a moderator

Re: Dolby digital over HDMI not working TIVO

Anyone had this issue resolved? I still get silence over HDMI for 5.1 recorded shows (e.g. Match of the Day).
0 Kudos
Reply
  • 2.69K
  • 157
  • 363
ozsat
Trouble shooter
344 Views
Message 8 of 8
Flag for a moderator

Re: Dolby digital over HDMI not working TIVO

Due to an error by the BBC - Match of the Day was broadcast with silence on the 5.1 channel.
==================================
V6 TiVo (with MRS)
VIVID 350 Optical Fibre (350/20mb) in Area 31
SkyQ Silver Bundle (UHD)