Menu
Reply
  • 2
  • 0
  • 0
freak1974
Joining in
112 Views
Message 1 of 4
Flag for a moderator

Doesn't go past Starting up...

It keeps getting stuck at Starting up...  are they any suggestions please?

0 Kudos
Reply
  • 7.22K
  • 281
  • 547
Forum Team
Forum Team
70 Views
Message 2 of 4
Flag for a moderator

Re: Doesn't go past Starting up...

Hi freak1974,

A warm welcome to our community Smiley Happy

I'm sorry to hear that your TiVo® isn't behaving as it should lately, I can see you have an engineer booked to call round and check this out.  This is great to see.

It would be awesome if you could let me know how you get on after the appointment, I'm here to help if you need me.

Collette Smiley Happy

 


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 2
  • 0
  • 0
freak1974
Joining in
57 Views
Message 3 of 4
Flag for a moderator

Re: Doesn't go past Starting up...

Thank you, I'm going to cancel the engineer first thing on monday as I have now sorted out the problem.  I had to get a new tivo as the hard drive stopped working, so everything is working fine now.

Thanks again

0 Kudos
Reply
  • 4.95K
  • 146
  • 282
Forum Team (Retired) BenD_H
Forum Team (Retired)
37 Views
Message 4 of 4
Flag for a moderator

Re: Doesn't go past Starting up...

Hi Freak1974,

 

Thank you for coming back and letting the team know about the resolved issue.

 

If you need anything at all please let me know or one of the team/Community Smiley Happy

 

Take care.

 

Ben


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply