Menu
Reply
  • 15
  • 0
  • 0
sanste
On our wavelength
370 Views
Message 1 of 6
Flag for a moderator

Delay with sound

Hi can anyone help please?

we have just had a new smart tv and connected the TiVo box, that's all fine but we have it connected to the hifi but now there's a delay on sound, mouths move then we hear the sound, any suggestions what we can do? Tia

0 Kudos
Reply

Helpful Answers
  • 7.25K
  • 281
  • 547
Forum Team
Forum Team
619 Views
Message 6 of 6
Flag for a moderator
Helpful Answer

Re: Delay with sound

Hi sanste,

Thanks for the update Smiley Happy

I will be happy to check this out with you.  You mention that you have a HDMI lead going from TiVo® direct to TV, then a scart going from TiVo® to your HiFi - is this correct?  If so, you can alternatively use an Optical Audio lead from the TiVo® to the HiFi (Assuming the audio equipment supports this type of connection, if not you can get adaptors to suit).

With the current setup, using 2 different lead types can generate sound issues as the output via HDMI will override the Scart function when both are connected.

I hope this helps in some way.  Let me know how you get on.  We're here to help if you need us.

Collette Smiley Happy

 


Tech fan? Have you read our Digital life blog yet? Check it out



All Replies
  • 4.95K
  • 146
  • 282
Forum Team (Retired) BenD_H
Forum Team (Retired)
340 Views
Message 2 of 6
Flag for a moderator

Re: Delay with sound

Hi Santse Smiley Happy

 

Thank you for coming back to us and posting Smiley Happy

 

I am sorry to read there's been some delay in sound in the home, I've been into the TV services and found no issues right away. I would like to ask in the meantime if there's been any change if the TV is only plugged into the TiVo with no 3rd party equipment?

 

Take care and get back to me soon. 

 

Ben


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply
  • 15
  • 0
  • 0
sanste
On our wavelength
335 Views
Message 3 of 6
Flag for a moderator

Re: Delay with sound

Hi thanks for getting back to us. We have the TiVo box connected to the tv via hdmi lead. We also connected the TiVo box from the scart to the aux input on the hi fi. Our problem is when we put sound on through the hifi so we can watch a film from the TiVo box there's a lip sync issue. Is ther anyway to correct this? Many thanks 

0 Kudos
Reply
  • 4.95K
  • 146
  • 282
Forum Team (Retired) BenD_H
Forum Team (Retired)
333 Views
Message 4 of 6
Flag for a moderator

Re: Delay with sound

Hi Sanste,

 

Thank you for coming in and posting back to me Smiley Happy

 

I would ask if you have been able to test this whilst changing the audio settings? Try changing them from Dolby to PCM or the other way around if you have it Smiley Happy

 

Take care and come back to me soon Smiley Happy

 

Ben


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply
  • 15
  • 0
  • 0
sanste
On our wavelength
330 Views
Message 5 of 6
Flag for a moderator

Re: Delay with sound

Tried what you suggested but there's still slight delay 

0 Kudos
Reply
  • 7.25K
  • 281
  • 547
Forum Team
Forum Team
620 Views
Message 6 of 6
Flag for a moderator
Helpful Answer

Re: Delay with sound

Hi sanste,

Thanks for the update Smiley Happy

I will be happy to check this out with you.  You mention that you have a HDMI lead going from TiVo® direct to TV, then a scart going from TiVo® to your HiFi - is this correct?  If so, you can alternatively use an Optical Audio lead from the TiVo® to the HiFi (Assuming the audio equipment supports this type of connection, if not you can get adaptors to suit).

With the current setup, using 2 different lead types can generate sound issues as the output via HDMI will override the Scart function when both are connected.

I hope this helps in some way.  Let me know how you get on.  We're here to help if you need us.

Collette Smiley Happy

 


Tech fan? Have you read our Digital life blog yet? Check it out