Menu
Reply
  • 57
  • 0
  • 2
Eddie98
Dialled in
125 Views
Message 1 of 5
Flag for a moderator

Cricket on 5 series link - 4th Ashes Test 6th August

So, I've had the Cricket on 5 series link set up since the start of this Ashes series and for the last three matches it has worked fine. For some reason TiVo has decided that even though the fourth test started today and Cricket on 5 was on at its normal time of 7pm, the series link won't actually start until Saturday, missing the first two days coverage (in fact probably the whole match given how it is panning out).

Lucky it was a pretty dull day's cricket, eh!

 

Anyone else has this problem?

 

VM - any thoughts?

0 Kudos
  • 1K
  • 31
  • 90
japitts
Well-informed
106 Views
Message 2 of 5
Flag for a moderator

Re: Cricket on 5 series link - 4th Ashes Test 6th August

I'd suggest dropping a line to tivoguideerrors@virginmedia.co.uk with issues such as this.

  • 522
  • 48
  • 124
GarethF
Rising star
96 Views
Message 3 of 5
Flag for a moderator

Re: Cricket on 5 series link - 4th Ashes Test 6th August

Worked alright for me so the series link was ok
  • 2.69K
  • 157
  • 363
ozsat
Trouble shooter
86 Views
Message 4 of 5
Flag for a moderator

Re: Cricket on 5 series link - 4th Ashes Test 6th August

It should say in Hiccups why it didn't record - even if the listing was wrong.

==================================
V6 TiVo (with MRS)
VIVID 350 Optical Fibre (350/20mb) in Area 31
SkyQ Silver Bundle (UHD)
  • 57
  • 0
  • 2
Eddie98
Dialled in
71 Views
Message 5 of 5
Flag for a moderator

Re: Cricket on 5 series link - 4th Ashes Test 6th August

Thanks. Will check Hiccups when I get home - currently accessing TiVo thru TV Anywhere app. Managed to record it on Ch5+1 and manually set up Friday's recording. Might not need it on Saturday!

0 Kudos