Menu
Reply
  • 7
  • 0
  • 0
mess2001
Joining in
249 Views
Message 1 of 6
Flag for a moderator

Channel 4HD

Trying to watch channel 4 HD and picture is pixelated and stutters really bad ( unwatchable ), ive tried resetting the tivo box on a few ocasions and to no joy. 

Anybody else had issue with this channel, every other channel is fine for me 

0 Kudos
  • 39
  • 1
  • 2
dralanhart
On our wavelength
209 Views
Message 2 of 6
Flag for a moderator

Re: Channel 4HD

I have the same problem (Cambridge) for the last couple of weeks. Calling tech support now.
0 Kudos
  • 7
  • 0
  • 0
mess2001
Joining in
186 Views
Message 3 of 6
Flag for a moderator

Re: Channel 4HD

the only time i have problems is on a Friday evening just in time for TFI Friday and Gogglebox

0 Kudos
  • 22
  • 0
  • 0
helicon9
Joining in
164 Views
Message 4 of 6
Flag for a moderator

Re: Channel 4HD

I'm having problems also.
For the last couple of weeks Googlebox hasn't recorded properly, just a stuttering pixelated mess.
Now I have just tried to put TFI on and the channel is completely black, no sound or picture.
Rebooted the box but still the same.
I'll have to give them a call in the morning.
0 Kudos
  • 7
  • 0
  • 0
mess2001
Joining in
146 Views
Message 5 of 6
Flag for a moderator

Re: Channel 4HD

im getting problems with other HD channels not having a signal now, keep restarting my tivo box but its a pain having to do this alot

 

0 Kudos
  • 4.95K
  • 146
  • 282
Forum Team (Retired) BenD_H
Forum Team (Retired)
125 Views
Message 6 of 6
Flag for a moderator

Re: Channel 4HD

Hi Helicon9,

 

Welcome back to the Community and many thanks for keeping us all in the loop here. 

 

I'm sorry that one of the Team hasn't been back in touch with you sooner, I've been able to check into what's going on and I've found an issue.

 

looks like there's a bit of an SNR, (Signal to Noise Ratio), issue going on in the home and on the TiVo, this would directly impact the recordings if present. 

 

I'd like to arrange someone to come take a closer look here and find out the root issue. I've sent you a 'Private Message', you can find this by clicking on the little purple envelope near the top right of the page.

 
Get back to me when you can.
 
Ben
 

Who's who? Find out more about our community members. Good folk to know


0 Kudos