Menu
Reply
  • 2
  • 0
  • 0
SteveyC
Joining in
452 Views
Message 1 of 5
Flag for a moderator

Catch Up still not working... Error A01

A system issue had been identified, and I had asked for notification when it was fixed...  The fault report has been removed, no notification - and it still doesn't work!  Catch-up does appear to be working OK, just On Demand not working...

Tags (2)
0 Kudos
Reply

Helpful Answers
  • 13.65K
  • 558
  • 958
Forum Team
Forum Team
787 Views
Message 3 of 5
Flag for a moderator
Helpful Answer

Re: Catch Up still not working... Error A01

HI SteveyC

 

Welcome to the Community, I'm sorry to learn about the trouble you're experiencing with your TV service lately.

 

I've located your account and been able to run a few tests from our end for you, we're not detecting any issues with the service from our end at the moment so I hope this means that you're not experiencing the problems any more?

 

If you are, let me know and I'll take a look at escalating this from our end for you.

 

Take care

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply

All Replies
  • 1K
  • 31
  • 90
japitts
Well-informed
440 Views
Message 2 of 5
Flag for a moderator

Re: Catch Up still not working... Error A01

Assuming you've tried a box reboot, it may be that you have a separate fault then. I'd call into faults-CS and get them to check your box over in real-time - that way if there's another fault that they don't yet know about, they can start fixing it.

0 Kudos
Reply
  • 13.65K
  • 558
  • 958
Forum Team
Forum Team
788 Views
Message 3 of 5
Flag for a moderator
Helpful Answer

Re: Catch Up still not working... Error A01

HI SteveyC

 

Welcome to the Community, I'm sorry to learn about the trouble you're experiencing with your TV service lately.

 

I've located your account and been able to run a few tests from our end for you, we're not detecting any issues with the service from our end at the moment so I hope this means that you're not experiencing the problems any more?

 

If you are, let me know and I'll take a look at escalating this from our end for you.

 

Take care

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 2
  • 0
  • 0
SteveyC
Joining in
381 Views
Message 4 of 5
Flag for a moderator

Re: Catch Up still not working... Error A01

Hi
All sorted now.
The box just needed a 'hard reboot'!
Many thanks
Steve
0 Kudos
Reply
  • 20.16K
  • 732
  • 1.5K
Forum Team
Forum Team
359 Views
Message 5 of 5
Flag for a moderator

Re: Catch Up still not working... Error A01

Hi Steve,

 

Thanks for coming back and letting us know things are resolved now. Smiley Happy 

 

If you have any further issues you know where to find us.

 

In the meantime, don't be a stranger around the Community! Feel free to browse through the Boards and jump into a thread if you have any advice or tips that may be of use to others.

 

Take care.

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
Reply