Menu
Reply
  • 6
  • 0
  • 2
ALTGAP
Tuning in
81 Views
Message 1 of 4
Flag for a moderator

C501 error

Hi! I'm getting this error when trying to watch TiVo recordings- I've checked status and I'm a 3 and I've done the suggested network checks which seemed fine....
any further suggestions?!
Ty!
A
0 Kudos
Reply
  • 3.01K
  • 383
  • 952
Superuser
Superuser
52 Views
Message 2 of 4
Flag for a moderator

Re: C501 error

Issue is being worked on:

http://community.virginmedia.com/t5/Virgin-Media-TiVo-service/On-demand-C501-error-message/td-p/3327...

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If my answer solves your problem please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.

  • 6
  • 0
  • 2
ALTGAP
Tuning in
50 Views
Message 3 of 4
Flag for a moderator

Re: C501 error

Thanks very much! Right direction for info. Hope I've liked properly!
BW
A
  • 22.02K
  • 826
  • 1.63K
Forum Team
Forum Team
27 Views
Message 4 of 4
Flag for a moderator

Re: C501 error

Hi A, 

 

Thanks for your post and apologies to hear you were having an issue with this error message. 

 

There was a fault we became aware of that was resolved 1st February.

 

How have things been since you last posted? I'm hoping all is working as it should be now but if not, and you're still having an issue, come back and let me know. 

 

Thanks,

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
Reply