Menu
Reply
  • 8
  • 0
  • 0
sandi
Tuning in
129 Views
Message 1 of 2
Flag for a moderator

C501 error on TIVO box

Have been consistently getting C501 errors despite rebooting regularly.

Yesterdays recordings cut off after 2 minutes.

Watching a program today and the TIVO box switched itself off.

The last 2 weeks has been horrendous with problem after problem.

Going on holiday soon for a week and if the recordings dont happen properly we will be demanding a refund and cancelling, despite being users for over 5 years. 

When we started the service was brilliant, but its been going downhill fast in the last 6 montths, following a deterioration during the previous 6 months 

 

service status currently says problem will be fixed at 1500 today. Some hope if problems logged by other users are anything to go by.

 

 

0 Kudos
Reply
  • 20.19K
  • 732
  • 1.5K
Forum Team
Forum Team
85 Views
Message 2 of 2
Flag for a moderator

Re: C501 error on TIVO box

Hi sandi, 

 

Thanks for your post and apologies to hear that you've been having an issue with your TiVo®. 

 

I've gone in to the account and can't see anything majorly wrong at the moment. 

 

There is quite a high number of timeouts however the TiVo® has also been on for a little while. 

 

I've sent some signal hits down the line. Can you turn your TiVo® off at the mains for me. Leave off for about 10 minutes and then plug the power back in. This will refresh things completely and allow us to monitor things with a fresh perspective. 

 

Let us know how things go too. 

 

Thanks,

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
Reply