Menu
Reply
  • 2
  • 0
  • 0
Sturney1983
Joining in
137 Views
Message 1 of 4
Flag for a moderator

C501 Erroe

Since an update has been pushed through our service is awful.

the tivo box freezes, crashes etc 

we are getting an error code c501

i have seen other threads on this but no solution

what's the fix??

 

thanks

0 Kudos
Reply
  • 5.14K
  • 182
  • 313
Forum Team
Forum Team
103 Views
Message 2 of 4
Flag for a moderator

Re: C501 Erroe

Hello Sturney1983,

 

Welcome to the community.

 

Sorry to hear this has happened, can I just confirm whether it's still on-going or if it's back to normal?

 

Looking forward to hearing from you

Rose
Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 2
  • 0
  • 0
Sturney1983
Joining in
101 Views
Message 3 of 4
Flag for a moderator

Re: C501 Erroe

It's still ongoing.

i saw online about removing all the thumbs up/down from the box and i've done that which has helped somewhat but it's still slow

 

thanks

 

0 Kudos
Reply
  • 5.14K
  • 182
  • 313
Forum Team
Forum Team
93 Views
Message 4 of 4
Flag for a moderator

Re: C501 Erroe

Thanks for getting back to me Sturney1983,

 

Could you try something else for me please?

 

This will clear the cache in the box and help speed things up!

If you press the Home button so you're on the home screen and then press -

 

Thumbs down, Thumbs up, play, play. (The play button is above the round yellow pause button on the remote)

 

You won't see anything happen but this will clear the cache of the TiVo® box and helps with performance.

 

You advised the TiVo® was slow but are you still seeing the error code C501 and is it still crashing?

 

Speak to you soon

 

 

Rose
Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply