Menu
Reply
  • 242
  • 2
  • 28
norskyorkie
Up to speed
552 Views
Message 1 of 27
Flag for a moderator

C4 HD

I'm happy with most of the Tivo output, OK maybe the zapper response is dire these days but once the picture appears it isn't too bad, but...

 

C4 HD recordings are shocking, sound and picture drops are there on almost all recordings on that channel, and for the channels I record on that channel only

 

Anyone else having problems or is my Tivo headed for the silicon graveyard in the sky?

 

 

 

0 Kudos
  • 10.12K
  • 1000
  • 1.87K
Superuser
Superuser
529 Views
Message 2 of 27
Flag for a moderator

Re: C4 HD

Sounds like a signal problem affecting one of the tuners. Give faults a call I they can run some tests.

SU1617jpeg.jpg


Cable customer since 1993. Services: FH TV, Sky Sports & Movies (2xV+), Talk Unlim Telco, VIVID 100, Virgin PAYG Mobile


 

0 Kudos
  • 7.22K
  • 281
  • 547
Forum Team
Forum Team
504 Views
Message 3 of 27
Flag for a moderator

Re: C4 HD

Hi norskyorkie,

 

Thanks for letting us know about the picture issues you're experiencing on C4 HD recordings.

 

I'm sorry for the disruption this is causing, I'll be happy to look into this for you.

 

I have been unable to locate your details   Can you please reply to my private message requesting further information?

 

Cheers. Smiley Happy


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
  • 8
  • 0
  • 1
wozzack
Tuning in
461 Views
Message 4 of 27
Flag for a moderator

Re: C4 HD

Recently I have been having exactly the same issue, pixelation and poor sound making recordings unwatchable and only appear to be C4 HD. Was a solution ever found?

 

Thanks

0 Kudos
  • 7.31K
  • 304
  • 648
Moderator
Moderator
436 Views
Message 5 of 27
Flag for a moderator

Re: C4 HD

Hi there wozzack, 

 

I'm really sorry to hear that you've been experiencing difficulty watching shows on C4 HD. I've run some checks and I have a few questions I'd like to ask you regarding the issue. 

 

I've sent you a private message in order to get some better understanding. Please look to the top left of this page where you'll see a red envelope icon, click on this and you'll see my message. 

 

Many thanks and apologies again 

 

Huw


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
  • 1.28K
  • 23
  • 118
G4DDS
Rising star
422 Views
Message 6 of 27
Flag for a moderator

Re: C4 HD

Noticed a sound and picture drop-off on a recording that I did Tuesday night at around 10:10 PM from channel 4 HD. It seems to cut out and go blank for a split second but checking the programme on demand I actually missed around 10 or so seconds.

 

Playing back the recording slowly though (with the slow button) I can see that the picture freezes, a line of jitter appears at the bottom of the screen and then the picture fades out over the next 3 or 4 frames. It did look genuinely like a channel 4 fault but I am slightly confused why my recording only appears to have only a split second of "blank" when in reality it should have been 10 or so seconds worth.

 

The only other thing I will say is that I have noted some pixilation and random steaks of blocking and picture break-up on a couple of E4 HD recordings.

--------------------------------------------------------------------------------------------------------------------------------------------
Services: 200Mb BB, XL TV (with Sky Sports & Movies) + HD supplement, Talk More Anytime
Equipment: Super Hub 3, 2 x 1Tb TiVo's, Hudl 2 (Android 5.1), Moto G4 Plus (Android 6.0.1), Panasonic LCD TV TX-L32G20B & Plasma TV TX-P42S30B
0 Kudos
  • 7.31K
  • 304
  • 648
Moderator
Moderator
394 Views
Message 7 of 27
Flag for a moderator

Re: C4 HD

Hi there G4DDS, 

 

I'm really sorry to hear that you've had an issue with some of your recordings, I've run some checks and can see no reason for this at all, all of your signals appear to be spot on, and the hard drive is not reporting any issues at all. 

 

I guess this was a broadcast issue at the time, though I can not give any explanation on why the blank space would've been only for a second. 

 

Please let me know if this happens again for you

 

Apologies once more. 

 

Huw


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
  • 1.28K
  • 23
  • 118
G4DDS
Rising star
383 Views
Message 8 of 27
Flag for a moderator

Re: C4 HD


Huw_B wrote:

Hi there G4DDS, 

 

I'm really sorry to hear that you've had an issue with some of your recordings, I've run some checks and can see no reason for this at all, all of your signals appear to be spot on, and the hard drive is not reporting any issues at all. 

 

I guess this was a broadcast issue at the time, though I can not give any explanation on why the blank space would've been only for a second. 

 

Please let me know if this happens again for you

 

Apologies once more. 

 

Huw


Cheers Huw,

 

I'll keep an eye on things. Just in case you did not realise we do have two TiVo boxes - did you check both?

 

Thanks

--------------------------------------------------------------------------------------------------------------------------------------------
Services: 200Mb BB, XL TV (with Sky Sports & Movies) + HD supplement, Talk More Anytime
Equipment: Super Hub 3, 2 x 1Tb TiVo's, Hudl 2 (Android 5.1), Moto G4 Plus (Android 6.0.1), Panasonic LCD TV TX-L32G20B & Plasma TV TX-P42S30B
0 Kudos
  • 7.31K
  • 304
  • 648
Moderator
Moderator
351 Views
Message 9 of 27
Flag for a moderator

Re: C4 HD

Hi G4DDS, 

 

I did indeed run the testing on both boxes, and just to make sure I've run them again now, and again, all looks spot on. 

 

So I guess it was a little glitch, though should you notice anything further please do let me know. 

 

Cheers

 

Huw


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


  • 349
  • 16
  • 78
Dav1d
Fibre optic
335 Views
Message 10 of 27
Flag for a moderator

Re: C4 HD

Huw_B:

 

I too have recently started getting sound and picture breakup on all Channel 4 HD recordings, but all other channels are fine. 

 

Is it possible you can check/test my TiVo, and if levels are fine, progress this further.

 

 

regards

 

Dav1d

0 Kudos