Menu
Reply
  • 26
  • 0
  • 0
hackney
Tuning in
89 Views
Message 1 of 4
Flag for a moderator

C133 now C130 and A01

A couple of days ago I posted about how I thought I had solved C133 error by chance (deleting all suggestions and rebooting).

It turns out it was coincidence that I got my service back, and the suggestions weren't even deleted. The function does not work.

As it happens the error has now become C130 and A01.

Given past bad experience, I suspect that what is going on is some weakend on the service in the area and insteand of Virgin telling us all in advance, over the next few weeks while we do upgrade work or whatever, you will have an intermitent service (and we will deduct x% of your bill).

This is what happened to me 2/3 years ago. Hours of engineers coming and going, new cabling, new boxes and as one engineer told me (unofficially) the area is being upgraded this will go on for 3 months and he was right.

Very frustrated.

There is a status update for my area saying there are  problems in the area.

I have got an engineer coming on Monday ie 3/4 days with an annoying purple message (7401) floating across my screen.

They will end up taking away my Tivo box with all my recordings on and things will only work when the external work is finished!

0 Kudos
Reply
  • 6.77K
  • 273
  • 491
Forum Team
Forum Team
58 Views
Message 2 of 4
Flag for a moderator

Re: C133 now C130 and A01

Hi hackney,

 

Thanks for posting!

 

Sorry to hear you've had trouble with your TiVo®.

 

How did the technician appointment go? Are you still getting any problems?

 

Look forward to hearing from you  Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 26
  • 0
  • 0
hackney
Tuning in
43 Views
Message 3 of 4
Flag for a moderator

Re: C133 now C130 and A01

Hi

As I suggested the service corrected itself over the weekend so by the time the engineer arrived there was nothing for him to do.

I really do think that Virgin should have a policy of more openess and honesty about the days they are not able to provide a full service because of faultes, engineering works or upgrades.

All these error messages are just random and not helpful when the actual problem is a weak signal or some other factor making interactive services (including not mentioned by me before but by others blanks in the tv guide) non functioning.

I hope you will consider this.

Thanks

 

0 Kudos
Reply
  • 6.77K
  • 273
  • 491
Forum Team
Forum Team
31 Views
Message 4 of 4
Flag for a moderator

Re: C133 now C130 and A01

Hi hackney,

 

Thanks for getting back to me.

 

I'm glad it sorted itself out. In regard to network issues, just check out our Service Status Page for information and updates on open faults/ upgrades in your area.

 

You're right about the error messages being generic. The aim of the error message is to point us in the right direction to enable us to perform the correct diagnostics to find the fault.

 

I understand that sometimes these kinds of vague, generic messages can be frustrating from a customer perspective but they do serve a purpose.

 

Keep an eye on your TiVo® and give me a shout if you need anything else!

 

All the best  Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply