Menu
Reply
  • 4
  • 0
  • 0
marmitegirly
Joining in
485 Views
Message 1 of 7
Flag for a moderator

C133 network availability: on demand/catch up not working

Hi, we installed the kit today and although the TiVo TV is working fine, there is no catch up or on demand as it says c133 network availability. Any idea how to resolve this? Thanks, Lisa
0 Kudos
  • 12
  • 0
  • 1
Novice1
Tuning in
457 Views
Message 2 of 7
Flag for a moderator

Re: C133 network availability: on demand/catch up not working

Hi Marmitegirly

 

I have noticed a few threads on the 1st 2 pages regarding this issue > C133 \ flashing green light on front of tivo box.

 

I have been having the same issues since friday - I phoned 150 and spoke to VM about this issue and was told the issue is not with the network connection but the tivo box failing to connect - an enigineer is due to visit on monday to fix the problem

 

 

hope this helps

 

Novice1

0 Kudos
  • 7.31K
  • 304
  • 648
Moderator
Moderator
428 Views
Message 3 of 7
Flag for a moderator

Re: C133 network availability: on demand/catch up not working

Hi there Lisa, 

 

I'm really sorry to hear that the set up of your TiVo® hasn't been as smooth as we would've liked. I sure hope that things have now settled down a little and your catch up service is all working for you. 

 

I've done some testing from our end and can see no issue with you TiVo® or the local area so I sure hope it's all working your end too.

 

Please let me know. 

 

Many thanks and apologies once more. 

 

Huw

 

P.S. Hi there Novice1, I'm also sorry to hear that you've been experiencing an issue with your On Demand and catch up, thank you for letting me know that you've already spoken to our faults department, and have a technician booked to call out and investigate further. Please let me know how this goes. 

 

 


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
  • 12
  • 0
  • 1
Novice1
Tuning in
416 Views
Message 4 of 7
Flag for a moderator

Re: C133 network availability: on demand/catch up not working

Hi Huw

 

VM sent a txt to cancel the engineer visit - said they had identified a network connection in my area

 

the fault seems to have been fixed and I am again receiving On Demand\Catch Up TV - so all is goodSmiley Happy

0 Kudos
  • 4
  • 0
  • 0
marmitegirly
Joining in
410 Views
Message 5 of 7
Flag for a moderator

Re: C133 network availability: on demand/catch up not working

Thank you for the reply.  I am not sure if it was a co-incidence but we swapped the cable after 24 hours and all seems OK now.

0 Kudos
  • 4
  • 0
  • 0
marmitegirly
Joining in
409 Views
Message 6 of 7
Flag for a moderator

Re: C133 network availability: on demand/catch up not working

We swapped the cable from our old one when we were on Virgin before to the new one. It's working now. Not sure if it was just luck and timing as TV anywhere wasn't working either but now it is. In any case, working now. Thank you for taking the time to reply.
0 Kudos
  • 20.25K
  • 733
  • 1.51K
Forum Team
Forum Team
385 Views
Message 7 of 7
Flag for a moderator

Re: C133 network availability: on demand/catch up not working

Hi guys, 

 

Thanks for coming back to us and letting us know things are resolved for you both. 

 

If you have any further issues, just let us know by posting back here. 

 

Thanks,

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos