Menu
Reply
  • 2
  • 0
  • 0
GC7
Joining in
119 Views
Message 1 of 4
Flag for a moderator

C133 error on tivo

My tv keeps coming up with a fault c133 and i can not get catch up tv or on demand tv?? I have done a test on here and reset it and the test result came up inconclusive. Any help?
0 Kudos
  • 6.85K
  • 217
  • 510
Forum Team
Forum Team
86 Views
Message 2 of 4
Flag for a moderator

Re: C133 error on tivo

Hi GC7,

 

Welcome to the Community Forum and thanks for your post. It's great to see new faces here. I'm sorry to hear that you have had problems with Catch Up and On Demand TV.

 

I have been able to access your account via your Forum details and have sent new signals to your equipment. Please reboot your equipment and retest the service.

 

Let me know how this goes for you.

 

Thanks.

 


Need help changing SIM card? Find out more about activating your 4G ready SIM. 4G SIM Swap Help


0 Kudos
  • 2
  • 0
  • 0
GC7
Joining in
68 Views
Message 3 of 4
Flag for a moderator

Re: C133 error on tivo

All is working well now. Much appreciated!
0 Kudos
  • 6.85K
  • 217
  • 510
Forum Team
Forum Team
66 Views
Message 4 of 4
Flag for a moderator

Re: C133 error on tivo

Hi GC7,

 

Thank you for getting back to me. I'm glad to hear that your TiVo® is working for you now.

 

Please don't hesitate to get back in touch with us if you have any further problems.

 

Take care.


Need help changing SIM card? Find out more about activating your 4G ready SIM. 4G SIM Swap Help


0 Kudos