Menu
Reply
  • 2
  • 0
  • 0
Ozz1e
Just joined
114 Views
Message 1 of 3
Flag for a moderator

C133 NETWORK UNAVAILABLE

Colleen,

network un availability C133 and messing around with email servers

i see we are not the only customer suffering from the continual faulty service.  you keep on posting replies about power on/offs and all o.k. when so many customers are not getting what they paying for . surely you could email solutions to common faults or post them on your website instead of rubbish adverts.

0 Kudos
Reply
  • 2
  • 0
  • 0
Ozz1e
Just joined
114 Views
Message 2 of 3
Flag for a moderator

C133 NETWORK UNAVAILABLE

colleen,

Waited more than 10minutes and nothing happened then clicked on heading check service status and everything for our 200Mb TV service was supposed to be perfect. Clicked on TV fault at 1247 and waited until 0100 then turned everything off for 35 sec snd after five attempts the correct startup screen loaded. Same C133 msg appeared although when i went to the lightly shaded Catchup and clicked on it , it changed colour and started working correctly.  There must be a simpler way.

0 Kudos
Reply
  • 4.95K
  • 146
  • 282
Forum Team (Retired) BenD_H
Forum Team (Retired)
64 Views
Message 3 of 3
Flag for a moderator

Re: C133 NETWORK UNAVAILABLE

Hi there Ozz1e,

 

Welcome into the Community and thank you for coming in.

 

I am sorry to read about the C133 error on the services and I would love to help. I've been unable to access your account and would need some further information. I've sent you a 'Private Message', you can find this by clicking on the little purple envelope near the top right of the page.

 

Stay in touch and have a great day.

 

Ben


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply