Menu
Reply
  • 1
  • 0
  • 0
Trikbits71
Joining in
73 Views
Message 1 of 3
Flag for a moderator

C133 Error.......

Why am I getting this error. Status in my area is saying that Ambit modem users are experiencing issues.... I believe I don't have this modem. Can I do something to get my on demand and catch up restored????

0 Kudos
Reply
  • 345
  • 16
  • 69
wonkotsane
Fibre optic
46 Views
Message 2 of 3
Flag for a moderator

Re: C133 Error.......

This is a network error, not sure why it would only affect certain models of device. However, low power can cause the error.

Massage an ego, click the kudos button. If someone answers your question, mark it as helpful.
Be nice, eat all your vegetables and keep your room tidy.
0 Kudos
Reply
  • 13.7K
  • 561
  • 959
Forum Team
Forum Team
34 Views
Message 3 of 3
Flag for a moderator

Re: C133 Error.......

Hi Trikbits71

 

Welcome to the Community, I'm very sorry to learn about the problems you're experiencing with your TV service at the moment.

 

I've been able to locate your account and run some tests on the set top box from our end for you. We're seeing some problems from our end and I'd like to arrange for an engineer to come and take a closer look for you, but looking at your account, I can see that's already been arranged, which is excellent news!

 

I'd love to hear how it goes and I'll be here should you need any assistance moving forward.

 

Take care

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply