Menu
Reply
  • 4
  • 0
  • 0
Kelley615
Joining in
115 Views
Message 1 of 8
Flag for a moderator

C130

We keep having same issue with TV. Keeps coming up with network Availability c130.
Reset box and internet but doesn't work. Had engineers round and they boasted the signal, but still issues.
Any other ideas??
0 Kudos
Reply
  • 13.68K
  • 561
  • 959
Forum Team
Forum Team
77 Views
Message 2 of 8
Flag for a moderator

Re: C130

Hi Kelley615

 

Welcome to the Community, I'm sorry to learn about the problems you're experiencing with your TV service recently.

 

I've located your account to take a closer look at this from our end, we're not detecting any errors at the moment though. Are you experiencing this issue at all times of day or at all times?

 

Checking your account, I'm not seeing a recent engineers appointment either. Was the appointment you've mentioned a little while ago?

 

Look forward to hearing from you

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 4
  • 0
  • 0
Kelley615
Joining in
68 Views
Message 3 of 8
Flag for a moderator

Re: C130

Hi,

For the 2nd time within a couple weeks on a Sunday evening we have had the same problem. It happens about 9pm and then comes back on in the morning.
We have a code C130 on my TiVo box and no programmes. Upstairs box doesn't work either has a code of 3202.
We call help line and it gets to 10pm after waiting half an hour and they hang up on us.
This is unacceptable.
We had an engineer towards end of Aug to improve signal. Really now thinking about leaving virgin altogether.

Stacey
0 Kudos
Reply
  • 4
  • 0
  • 0
Kelley615
Joining in
67 Views
Message 4 of 8
Flag for a moderator

Re: C130

We also have a engineer booked to come and have look. Not until the 30th Jan!! This is unacceptable. Costing us more money in data allowance as it is also affecting the internet.

What can you do to help this situation?
0 Kudos
Reply
  • 5.09K
  • 180
  • 311
Forum Team
Forum Team
47 Views
Message 5 of 8
Flag for a moderator

Re: C130

Hello Kelley615,

 

Thanks for letting us know about this, I have located your account and I can see a technician has now been so please let me know if you're still experiencing any problems.

 

Kind regards

Rose
Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 4
  • 0
  • 0
Kelley615
Joining in
39 Views
Message 6 of 8
Flag for a moderator

Re: C130

Hi rose,

Thanks for reply. However the technician has not been as we received a text the following morning at 730 to cancel the appointment.

Concern my account is giving you wrong information.

Regards
Stacey
0 Kudos
Reply
  • 5.09K
  • 180
  • 311
Forum Team
Forum Team
32 Views
Message 7 of 8
Flag for a moderator

Re: C130

Hi Stacey,

 

I'm so sorry to hear about this, I would like to ensure this doesn't happen again so I'm just going to send you a private message to confirm your details which you will find if you click on the purple envelope at the top right of the screen.

 

Speak to you soon

Rose
Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 1
  • 0
  • 0
beerandcurry
Joining in
20 Views
Message 8 of 8
Flag for a moderator

Re: C130

It appears that I now have the C130 error message...

 

Cannot get any catch up or on demand on my Tivo box....

This started monday after a local power cut...

Suggestions?

Terry

0 Kudos
Reply