Menu
Reply
  • 5
  • 0
  • 0
Caino
Tuning in
114 Views
Message 1 of 4
Flag for a moderator

C130 message

Hi,

Just since last night when i tried to press red button to watch Athletics in Olympics, I got the message C130 Network problem. I have rebooted the Tvio box several times, unplugged everything. Turned WiFi off and tvio off at same time, still same problem.

I phoned up and was told an engineer will be sent on Tues, but what am i supposed to do in the meantime??

Thanks in advance

0 Kudos
Reply
  • 6.77K
  • 273
  • 491
Forum Team
Forum Team
71 Views
Message 2 of 4
Flag for a moderator

Re: C130 message

Hi Caino,

 

Welcome to the Community!

 

Really sorry to hear you're having TiVo® trouble.

 

I've located the account and I can see you've cancelled the technician. Is everything Ok?

Look forward to hearing from you!  Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


  • 5
  • 0
  • 0
Caino
Tuning in
58 Views
Message 3 of 4
Flag for a moderator

Re: C130 message

Hi,

Yes the problem seemed to fix itself o er night. Not sure why it wasn't working for 2 days, there was no problem in my area, but all is ok now

😀
0 Kudos
Reply
  • 6.77K
  • 273
  • 491
Forum Team
Forum Team
52 Views
Message 4 of 4
Flag for a moderator

Re: C130 message

Hi Caino,

 

That's great, glad to hear it's all working for you!

 

Keep an eye on it for now and give me a shout if it starts acting up again.

 

All the best  Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply