Menu
Reply
  • 4.28K
  • 102
  • 1.14K
frank_gm
Community elder
87 Views
Message 1 of 4
Flag for a moderator

C130 message, no access to On Demand, no phone

The subject line says it all, for weeks now almost invariably when I try to access On Demand, Netflix, etc., there is a problem with the network and I have to reboot. Invariably access is available after the reboot but should I want to use Netflix while there are active recordings then I am stuck.

 

On Saturday the phone service was out for a large part of the day. Once back I dialled 150 and got the usual message that there is a an issue in the area that is taking a long time to fix because it is a complex problem.

 

Checked this morning and no network access yet again, rebooted and it is back. On getting the usual message on 150 I decided to take it further and ask a human for an explanation. Apparently there is a utilisation problem due to increased demand and it should be resolved by 16/11.

 

As others have said why take on more customers if you cannot satisfy the demand. Might be be good for VM to get additional customers but it is a poor attitude to existing customers.

 

With this and all the other problems being discussed on the forums, with no response from VM, I am getting heartily sick of a company that really does not appear to care about its customers.

 

Nice to be able to post again, after their mistake (removed by the Censorship team).
¡No Pasarán!
0 Kudos
  • 13.7K
  • 561
  • 959
Forum Team
Forum Team
62 Views
Message 2 of 4
Flag for a moderator

Re: C130 message, no access to On Demand, no phone

Hey Frank

 

I'm sorry to hear about the problems you're getting with On Demand at the moment, I'm glad to hear that you identified a ticket associated with the problems you've been experiencing and I'm looking forward to hearing how it goes for you.

 

I'll be here should you need any assistance after the date you've been given.

 

Sorry again

 


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
  • 4.28K
  • 102
  • 1.14K
frank_gm
Community elder
58 Views
Message 3 of 4
Flag for a moderator

Re: C130 message, no access to On Demand, no phone


Craig_D wrote:

Hey Frank

 

I'm sorry to hear about the problems you're getting with On Demand at the moment, I'm glad to hear that you identified a ticket associated with the problems you've been experiencing and I'm looking forward to hearing how it goes for you.

 

I'll be here should you need any assistance after the date you've been given.

 

Sorry again

 


It would be more helpful if you were to check and identify the ticket. Since the problem is intermittent, and usually happens at the worst possible time, it might be difficult for me to know if it has been resolved.

 

Nice to be able to post again, after their mistake (removed by the Censorship team).
¡No Pasarán!
0 Kudos
  • 7.22K
  • 281
  • 547
Forum Team
Forum Team
40 Views
Message 4 of 4
Flag for a moderator

Re: C130 message, no access to On Demand, no phone

Hi frank_gm,

 

Thank you for your reply Smiley Happy

 

I have checked this further, and although you have mentioned that you were given a resolve date of 16th November, looking at the recent ticket reported and linked with this fault this looks to be resolved now.  I just wanted to check back to see how things are at present your end?

 

I have taken a look and there doesn't appear to be any high utilisation issues anymore so hopefully all should be working normally now for you.  I have also looked at the signal and power levels and they are all within range currently.

 

If you can let me know how things have been with the On Demand service that would be great.  If you have got persistent symptoms of error messages etc, let me know.

 

I'm here to help if you need me. Smiley Happy


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos