Menu
Reply
Highlighted
Joining in
  • 1
  • 0
  • 0
Registered: a week ago
Message 1 of 3 (47 Views)

C130 issues

Please help I have been getting c130 for a few days now when trying to get on demand or catch up. We have had a few issues lately with the signal but each time it seems to resolve itself. This time is no good. I get fed up trying to call 150 and have tried all the usual things recommended. Please help if anyone knows what to do. I am seriously thinking of going to sky! Thank you
Reply
0 Kudos
On our wavelength
  • 28
  • 0
  • 10
Registered: ‎27-02-2012
Message 2 of 3 (24 Views)

Re: C130 issues

there seems to be loads of issues but VM are not telling anyone. I am currently waiting on an engineer to come and fix my issues but I doubt that he will be able to as is seems to be a VM problem because there is a possible country wide outage that is causing this.

 

Forum Team
  • 6.45K
  • 251
  • 503
Registered: ‎09-03-2011
Message 3 of 3 (8 Views)

Re: C130 issues

Hi Jojot,

Thanks for coming by and welcome to the community. Smiley Happy

I'm sorry to hear that you're experiencing this error message on the TiVo® service, I'd like to help check this out for you.  

I have taken a look at the box remotely and all is looking great signal wise right now, network wise there's no issues affecting the service from there which is good to see.

Are you still getting this error at the moment?  If so, let me know and I can help further.

Collette.


Tech fan? Have you read our Digital life blog yet? Check it out


Reply
0 Kudos