Menu
Reply
  • 2
  • 0
  • 0
jaynewesson
Joining in
141 Views
Message 1 of 4
Flag for a moderator

C130 error message

Im getting the error C30 message on Tivo, can't get on demand or catchup in area 30, is there a fault in the area or is it my box

0 Kudos
  • 7.21K
  • 280
  • 546
Forum Team
Forum Team
113 Views
Message 2 of 4
Flag for a moderator

Re: C130 error message

Hi jaynewesson,

 

A warm welcome to the community Smiley Happy

 

I'm sorry to hear that you're getting this error on your service.  I will be happy to help check this out with you.

 

How are things looking today?  If you're still getting this error, if oyu can confirm if you have checked the following things:

 

* Checked our Service Status Page for possible area issues.

* Checked the thick white lead in back of box is screwed on securely.

* Carried out 2 service connections.  Follow these steps: HOME > HELP & SETTINGS > SETTINGS > NETWORK > CONNECT TO MY VIRGIN MEDIA SERVICE NOW.  It can take up to a few minutes to go through each time but once done it may help to resolve the issue.

 

If the service connection hasn't worked,  and the error persists, let me know and I can help further.

 

I look forward to hearing from you.

 

Collette Smiley Happy


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
  • 2
  • 0
  • 0
jaynewesson
Joining in
100 Views
Message 3 of 4
Flag for a moderator

Re: C130 error message

Hi, thanks for replying Collette, its sorted now, all working fine.

0 Kudos
  • 13.66K
  • 559
  • 958
Forum Team
Forum Team
84 Views
Message 4 of 4
Flag for a moderator

Re: C130 error message

Hey jaynewesson

 

Excellent news, thank you for taking the time to let us know about this. I'm really glad to hear that the issue has been sortedMan Happy

 

If you need any assistance moving forward, you know where to find us.

 

Take care

Craig
 


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos