Menu
Reply
  • 1
  • 0
  • 0
hlawrance
Joining in
69 Views
Message 1 of 2
Flag for a moderator

C130 error and intermitent wireless connection

Hi. Not used this forum before.
Wondering if anyone has any advice. Came back from holiday and no broadband connection including no Tivo. They sent an engineer for 2 days time (today) who said there were some issues outside which he thought he fixed. The Tivo started to work fine but I could not connect through wifi with my phone. He said it was working on his device and that I'd probably just need to forget the network and reconnect. When he left, boh my boyfriend and I tried everything but neither of us could get a wifi connection. We rang up, it got fixed for 10mins then stopped again. Then cust service said the engineer would be back out today. When they did not call or turn up, we rang back and were told he was no longer coming and the next available engineer was on Tuesday. All in all this will be 6 days without connection. We now have no broadband at all, although the connection seems to turn in for a few seconds every now and then.

Anyone experienced this or have any quick fix ideas we could try? ( have switched off, unplugged etc)

Thanks a lot.
0 Kudos
Reply
  • 9.54K
  • 280
  • 605
Forum Team
Forum Team
42 Views
Message 2 of 2
Flag for a moderator

Re: C130 error and intermitent wireless connection

Hey there hlawrance,

 

Thanks for posting and a big welcome to the community Smiley Very Happy

 

I'd like to start by apologising for the lack of connection that you're experiencing, I appreciate this is a major inconvenience.

 

I know you've run through diagnostics previously, and I'm grateful for all the information you provided.

 

I've just sent you a PM so we can keep in touch while we plan our next move, please check your inbox (purple envelope, top right) for my message.

 

Speak with you very soon,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out