Menu
Reply
  • 5
  • 0
  • 0
Bobgibbins7
Joining in
71 Views
Message 1 of 2
Flag for a moderator

C130 and loss of internet

Hi, I came back from a weekend away and the tivo, Internet and phone have all stopped working?? , the neighbours( who are nice) have just moved in and we're experiencing poor internet speeds, they had an engineer visit and he apparently fiddled with something out in the road, he said to them that there were big problems as he had found a corroded thing, but strangely there's is ok now and mine has stopped all together, also some others in the street have said they keep being kicked out and mentioned it to the engineer who did a sharp exit stage left, I have called and have a visit booked in but it's to check my equipment , I'm concerned that I was unplugged and the connection swapped over to get next door working , however when I rang in they said that there was a problem and it need to be sorted somewhere else remotely like an exchange?? How is this possible, I smell a rat, I need the Internet for work and am struggling on my phone to send emails, I suspect that this will be a long drawn out waste of my time, what can I do??
0 Kudos
Reply
  • 9.58K
  • 283
  • 613
Forum Team
Forum Team
28 Views
Message 2 of 2
Flag for a moderator

Re: C130 and loss of internet

Hey there Bobgibbins7,

 

Thanks for posting and a warm welcome to the community Smiley Very Happy

 

I'd like to start by offering my apologies for any inconvenience this has caused you, I know from experience that when everything grinds to a stop, it's frustrating.

 

It's been a few days since your initial post, how are you getting on now? If you're still having problems, please drop me a PM so I can personally investigate this for you.

 

I hope you have a great weekend,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply