Menu
Reply
  • 2
  • 0
  • 0
Hazy121
Joining in
97 Views
Message 1 of 3
Flag for a moderator

C130 and box turning itself off

Hi, had the C130 message last Monday. Turned box off, waited and turned it back on again. Seemed to be ok but box has starting freezing and is now turning itself off. TV says there is no signal from the box. Then without touching anything, the box keeps trying to turn itself on. Box upstairs is working fine. Any ideas?
0 Kudos
Reply
  • 7.25K
  • 281
  • 547
Forum Team
Forum Team
41 Views
Message 2 of 3
Flag for a moderator

Re: C130 and box turning itself off

Hi Hazy121,

A warm welcome to our community Smiley Happy

I'm sorry to hear that you're getting this error and the box is not behaving as it should.  I can see you have contacted us and have an engineer calling round.  This is great to see.

It would be super if you could let me know how you get on after the appointment so please do keep me posted on how you get on.

I'm here to help if you need me.

Collette Smiley Happy


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 2
  • 0
  • 0
Hazy121
Joining in
39 Views
Message 3 of 3
Flag for a moderator

Re: C130 and box turning itself off

Thanks Collette. When I originally called the helpline your colleague did something at your end which improved performance of the box. Next day however it started to re-boot PMA continual cycle without me touching anything. The box was making an awful whirring noise. Fortunately I've another box in the bedroom so I've switched it downstairs so I at least have some TV between now and Saturday. Will let you know how I get on.
0 Kudos
Reply