Menu
Reply
  • 3
  • 0
  • 0
lrakniaws
Joining in
149 Views
Message 1 of 5
Flag for a moderator

Both Tivo boxes are playing up

I know people are having problems with their Tivo service but I'm on the verge of switching...

Been with VM for 5 years so both my Tivo boxes are that old. Over the last few months the Netflix service is unusable in the evenings and VM state that it's a bandwidth problem in my area and would be fixed in July when they increase the available bandwidth. Well, that hasn't happened yet, so I'm still left unable to use Netflix in the evenings before the show I'm watching freezes and buffers indefinitely.

 

If that wasn't bad enough, both my boxes are now amazingly slow, with one of them not even able to show the program guide.....TO BE ANNOUNCED is shown for every channel and will not reappear, despite me trying all the hints and tips everyone suggests.

 

Virgin Team, please help.....I feel that I need new boxes but I can't tell you that because I've waited for the best part of 40 minutes on hold only to be cut off when I got through to someone

0 Kudos
Reply
  • 1.63K
  • 165
  • 288
Parrotperson
Super solver
128 Views
Message 2 of 5
Flag for a moderator

Re: Both Tivo boxes are playing up

I guess you've seen this? http://community.virginmedia.com/t5/Virgin-Media-TiVo-service/Slow-TiVo/td-p/3195456

For your TBA problem have you tried home-help-settings-network-conned to VM ?

0 Kudos
Reply
  • 3
  • 0
  • 0
lrakniaws
Joining in
115 Views
Message 3 of 5
Flag for a moderator

Re: Both Tivo boxes are playing up

Tried both, still no joy. Thanks for the help though buddy
0 Kudos
Reply
  • 3
  • 0
  • 0
lrakniaws
Joining in
84 Views
Message 4 of 5
Flag for a moderator

Re: Both Tivo boxes are playing up

Virgin team.....?

Anything?????
0 Kudos
Reply
  • 6.77K
  • 273
  • 491
Forum Team
Forum Team
65 Views
Message 5 of 5
Flag for a moderator

Re: Both Tivo boxes are playing up

Hi lrakniaws,

 

Welcome to the Community!

 

Sorry to hear you're having trouble with your TiVo® boxes.

 

I've run some diagnostics on your equipment and I can see some issue with the signal on both boxes. I can also see one of the boxes struggling to connect to the network properly.

 

I've sent you a private message (purple envelope at the top right of your screen) so I can arrange for a technician to take a look at this for you.

 

Speak soon Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply