Menu
Reply
  • 1
  • 0
  • 0
CB1397
Just joined
234 Views
Message 1 of 3
Flag for a moderator

Blue light and red flashing light

Hi my box is stuck on the starting up screen and has a blue light and a red flashing light next to it. Last night the Internet wasn't working and we tried switching the wireless box on and off. Now this morning the wireless still isn't working and has a flashing green light, and now the TiVo box has this problem. Can you help? Many thanks
0 Kudos
  • 7.31K
  • 304
  • 648
Moderator
Moderator
199 Views
Message 2 of 3
Flag for a moderator

Re: Blue light and red flashing light

Hi there CB1397. 

I'd like to start off by giving you a warm welcome to our forums and say that I'm really sorry to hear that you've had issues with both your TiVo® and your broadband. 

From your description, it certainly sounds like there was a problem with the signal coming into the property. 

I hope things are working for you now. If you are still experiencing a fault, then we'd need to run some further tests, however I've been unable to locate your account using your forum credentials, so I'll send you a private message in order to ask a few questions which will allow me to run some testing. 

Please look to the top right of this page where you'll see a purple envelope icon, click on that and you'll see my message, 

Many thanks and apologies once again. 

Huw


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
  • 7.31K
  • 304
  • 648
Moderator
Moderator
183 Views
Message 3 of 3
Flag for a moderator

Re: Blue light and red flashing light

Hi there CB1397, 

Just thought I'd drop you a message to see if you were able to view the private message I sent last Wednesday as I've yet to have a reply. 

If you're still having this issue with your TiVo® and would like for me to investigate further, please let me know. 

Many thanks

Huw


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos