Menu
Reply
  • 2
  • 0
  • 0
Dunster
Joining in
94 Views
Message 1 of 4
Flag for a moderator

Bad signal

For the last 2 days the picture on my TiVo box is pixelated and some channels saying no signal. It's funny how you put the price up then this happens? I've done the recommended and still the same but mainly evenings it happens!

0 Kudos
Reply
  • 6.73K
  • 269
  • 488
Forum Team
Forum Team
60 Views
Message 2 of 4
Flag for a moderator

Re: Bad signal

Hi Dunster,

 

Welcome to the Community!

 

I'm really sorry to hear you're having trouble with your TiVo®.

 

I've run a diagnostic on your box and I can see an issue with your signal levels. This is likely the cause of the pixilation and will become more prominent at peak times.

 

I've sent you a private message (purple envelope at the top right of your screen) so I can arrange a technician appointment.

 

Look forward to hearing from you! Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 1
  • 0
  • 0
Markguest
Joining in
52 Views
Message 3 of 4
Flag for a moderator

Re: Bad signal

Hi

I have the same problem and its very annoying. Pixalization. Checked everything but still does it in the evening
0 Kudos
Reply
  • 13.7K
  • 561
  • 959
Forum Team
Forum Team
46 Views
Message 4 of 4
Flag for a moderator

Re: Bad signal

Hi Markguest

 

I'm sorry to hear about the trouble with your TV service lately, I've been able to locate your account and run some tests on the set top box from our end for you.

 

We're seeing some problems being detected and I'd like to ask a member of the team to come and take a closer look at this, if you're available? I've sent you information regarding this in a private message, which you can view by clicking the envelope on the top right of this page.

 

We'll speak soon

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply