Menu
Reply
  • 401
  • 2
  • 4
Beemer
Up to speed
142 Views
Message 1 of 5
Flag for a moderator

Bad noises from speakers when displaying list of my recordings

Recently my 1GB Tivo is producing a loud continuous rasping sound out of my speakers whenever I am viewing the list of my recordings.  When I start watching a recording the sound disappears.   I do not hear this sound at any other time.

 

Whats up?

0 Kudos
  • 7.25K
  • 281
  • 547
Forum Team
Forum Team
108 Views
Message 2 of 5
Flag for a moderator

Re: Bad noises from speakers when displaying list of my recordings

Hi Beemer,

 

Thanks for coming by and I'm sorry to hear that your getting an odd sound through the speakers when viewing the recordings list.

 

I'll be happy to help check this out for you Smiley Happy

 

Can you please advise if you have any audio equipment connected?  If so, can you disconnect it to see if the same happens when sound comes through the TV set?

 

If it is the case you don't have audio equipment, let me know and I can check further for you Smiley Happy

 

I look forward to hearing from you.


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
  • 401
  • 2
  • 4
Beemer
Up to speed
95 Views
Message 3 of 5
Flag for a moderator

Re: Bad noises from speakers when displaying list of my recordings

Colette,

 

I have a 50" Pioneer Kuro tv which has no speakers.  Thus all sound comes through my Cambridge Audio surround receiver.  I do not get this problem using BlueRay,  Virgin TV.   Tivo (1TB) only has this problem when viewing recorded programs guide and also after selecting a recorded program.  However when the program is started the bad sound goes away.

 

Another possibly related problems is that:

 

Yesterday and one day last week  -  Ch 113 Coronation street the recording stopped part way through and only multiple presses of forward back arrows started it again.

 

Also - many recordings when played back, start  playing but then have a two second halt before resuming.   I had always thought this was just a bug in the way Tivo worked but now I'm thinking this is not normal. 

 

 

0 Kudos
  • 7.25K
  • 281
  • 547
Forum Team
Forum Team
75 Views
Message 4 of 5
Flag for a moderator

Re: Bad noises from speakers when displaying list of my recordings

Hi Beemer,

 

Thanks you for your reply Smiley Happy

 

I will carry out further checks to get to the bottom of this for you.  I will pass this over to one of my colleagues who can help with this. 

 

I'll be back in touch as soon as I know more.

 

Thank you for your patience. Smiley Happy


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
  • 7.25K
  • 281
  • 547
Forum Team
Forum Team
49 Views
Message 5 of 5
Flag for a moderator

Re: Bad noises from speakers when displaying list of my recordings

Hi beemer,

 

Thank you for your patience, I just wanted to pop by and let you know that we've been checking this out for you.

 

I would like to arrange for an engineer to check this out for you.

 

I will send you a private message with details of the next steps. (Look for the envelope icon above)

 


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos