Menu
Reply
  • 328
  • 1
  • 52
JohnMcE
Superfast
241 Views
Message 1 of 10
Flag for a moderator

Back to back recordings still breaking up

It's that time of year again, when I record several consecutive programmes on BBC1HD - Pointless, Strictly and Doctor Who. And just as in previous years, after the first programme records just fine, each subsequent recording breaks up a few minutes in.

 

I thought this had been sorted, but it clearly hasn't. Are there any plans to fix it? It does seem unacceptable that a machine that is designed to record 3 programmes at once, cannot even cope with two consecutive recordings on the same channel.

0 Kudos
  • 162
  • 0
  • 18
adecooper
Dialled in
232 Views
Message 2 of 10
Flag for a moderator

Re: Back to back recordings still breaking up

Same here even with new box

0 Kudos
  • 7.21K
  • 280
  • 546
Forum Team
Forum Team
198 Views
Message 3 of 10
Flag for a moderator

Re: Back to back recordings still breaking up

Hi JohnMcE,

 

Thanks for coming by Smiley Happy

 

I'm sorry to hear that you're getting disruption with your recordings.  I'll be happy to help check this out with you. Smiley Happy

 

I have carried out some checks with the box remotely, I have found a signal issue that may be contributing to this.  Can you please power off/on the box to refresh and let me know when this has been done.  Once the box has been rebooted I will re-check the box to see if the signal issue has cleared.  

 

I'd also like to make sure I fully understand the symptoms you're experiencing.  Is it that the picture on the recorded playbacks are pixelating through the recording?  Or is it that the picture momentarily freezes and then carries on as normal?

 

If you can let me know I can help further. Smiley Happy

 


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
  • 328
  • 1
  • 52
JohnMcE
Superfast
184 Views
Message 4 of 10
Flag for a moderator

Re: Back to back recordings still breaking up

Hi Colette,

 

sorry, I only just noticed your response. Thanks for replying.

 

Rebooting the box makes no difference, and this is a fault that has been reported by numerous people over the last few years... and yet it hasn't been sorted. It is fairly clearly a software issue, and not a signal one.

 

If you record two consecutive programmes from the same channel (not just BBC1HD, any channel), then several minutes into the second recording the picture badly pixilates for a few seconds before then playing normally. As far as I can tell it is at the point that the first recording ends (I pad recording by three minutes at the end, so it happens three minutes into the second programme.

 

On Saturdays I record three consecutive programmes from BBC1HD in a row - Pointless, Doctor Who and Strictly Come Dancing. This issue happens on Doctor Who and Strictly each and every week, and is pretty annoying as I like to keep Who to watch again.

 

FYI, I had a whole series of engineers out a couple of months ago, to sort out a Network fault, and every one of them checked the signal strength and said it was fine.

 

If you need any further info. please let me know.

0 Kudos
  • 4.95K
  • 146
  • 282
Forum Team (Retired) BenD_H
Forum Team (Retired)
166 Views
Message 5 of 10
Flag for a moderator

Re: Back to back recordings still breaking up

Hi there JonhMcE,

 

Cheers for coming back to the Team and Community Smiley Happy

 

I'm sorry to see this is still going on and that after reboots and engineers in the past , I can imagine it's been frustrating.

 

I can see that you've mentioned that the signal when checked at the time was fine, I've been able to see that your Downstream power level is not what it should be as shown here from the time of my message:-

 

10.3 dBmV

 

With this information I'd like to arrange that this be looked into a bit more in-depth. Can you check you inbox as I've sent you a PM Smiley Happy

 

Take care. 

 

Ben


Who's who? Find out more about our community members. Good folk to know


0 Kudos
  • 1.28K
  • 23
  • 118
G4DDS
Rising star
155 Views
Message 6 of 10
Flag for a moderator

Re: Back to back recordings still breaking up

I reported this back in January:

 

http://community.virginmedia.com/t5/Virgin-Media-TiVo-service/Back-2-Back-Recordings-Breakup-on-Chan...

 

I still have the problem, mainly on channel 5 HD, Sky Sports F1 HD and E4 HD. It's weird though because the problem seems to come and go. I've given up and just live with it but if anyone has any ideas or thoughts I'm all ears.

--------------------------------------------------------------------------------------------------------------------------------------------
Services: 200Mb BB, XL TV (with Sky Sports & Movies) + HD supplement, Talk More Anytime
Equipment: Super Hub 3, 2 x 1Tb TiVo's, Hudl 2 (Android 5.1), Moto G4 Plus (Android 6.0.1), Panasonic LCD TV TX-L32G20B & Plasma TV TX-P42S30B
0 Kudos
  • 328
  • 1
  • 52
JohnMcE
Superfast
121 Views
Message 7 of 10
Flag for a moderator

Re: Back to back recordings still breaking up

I don't know about coming and going, but it's happened every Saturday, on the second and third recordings, when I record three BBC shows in a row. And the same happened last year as well.

0 Kudos
  • 7.21K
  • 280
  • 546
Forum Team
Forum Team
94 Views
Message 8 of 10
Flag for a moderator

Re: Back to back recordings still breaking up

Hi JohnMcE,

 

Thank you for coming back to us Smiley Happy

 

I just wanted to pop by and let you know that I am sending this issue off to one of our fault teams to investigate further.  Whilst I can see power level issues as well as Ben_H has, I don't think this is the primary cause.  As you've mentioned you've had previous engineer visits.  

 

If you don't mind, I'll escalate this to our fault teams to investigate further and we'll get back to you when we know more.

 

It may take up to a few days but it's not always that long.  I will come back to you with an update.

 

The reference number for this is: F004013942.  

 

I'll be in touch.  Thank you for your patience Smiley Happy


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
  • 328
  • 1
  • 52
JohnMcE
Superfast
79 Views
Message 9 of 10
Flag for a moderator

Re: Back to back recordings still breaking up

Hi Collette,

 

thanks for your message.

 

I've waited in all morning for the engineer, who had now just left. He checked the power levels and said they are right in the middle of the range they are supposed to be.

 

However, more importantly, he confirmed what I said to Ben in the first place, that this is a KNOWN fault with TIVOs - the recording breaks up at the point where the previous recording ends.

 

It really does seem that you sent engineers out to customers as punishment for reporting faults on the forum. I'm sure you'll think that unfair, but I've just wasted an entire morning waiting in for a completely unnecessary visit, when you only need to check your own forums to see that lots of people have the same problem with back to back recordings on the same channel.

 

As the engineer was well aware of this problem (which I first dealt with Ben about a year ago), could you please ensure that everyone on the forum team is made aware of it, rather than thinking it a fault unique to each user that reports it.

 

I'll await what your faults team say with interest! :-)

 

John McElroy

0 Kudos
  • 328
  • 1
  • 52
JohnMcE
Superfast
76 Views
Message 10 of 10
Flag for a moderator

Re: Back to back recordings still breaking up

Hi Ben,

 

I'm copying you want I just sent to Collette, who also responded to me:

 

 

 

Hi Collette,

 

thanks for your message.

 

I've waited in all morning for the engineer, who had now just left. He checked the power levels and said they are right in the middle of the range they are supposed to be.

 

However, more importantly, he confirmed what I said to Ben in the first place, that this is a KNOWN fault with TIVOs - the recording breaks up at the point where the previous recording ends.

 

It really does seem that you sent engineers out to customers as punishment for reporting faults on the forum. I'm sure you'll think that unfair, but I've just wasted an entire morning waiting in for a completely unnecessary visit, when you only need to check your own forums to see that lots of people have the same problem with back to back recordings on the same channel.

 

As the engineer was well aware of this problem (which I first dealt with Ben about a year ago), could you please ensure that everyone on the forum team is made aware of it, rather than thinking it a fault unique to each user that reports it.

 

I'll await what your faults team say with interest! :-)

 

John McElroy

0 Kudos